ansible_core_meeting
MINUTES

#ansible-meeting: Ansible Core Meeting

Meeting started by thaumos at 19:00:15 UTC (full logs).

Meeting summary

  1. Open Floor (thaumos, 19:05:51)
    1. Everyone take a look at the Ansible Developer Lightbulb wiki created by el @jtanner (thaumos, 19:08:23)
    2. http://tannerjc.net/wiki/index.php?title=Ansible_Developer_Lightbulb (thaumos, 19:08:29)

  2. ansible/ansible#25132 (thaumos, 19:09:12)
    1. https://github.com/ansible/ansible/pull/25132 (thaumos, 19:09:14)
    2. ACTION: robinro to draft a proposal and link back to the PR. (thaumos, 19:11:36)

  3. Open Floor (thaumos, 19:22:22)
  4. discussing ansible/ansible#25454 and ansible/ansible#25448 (thaumos, 19:28:23)
  5. Open Floor (thaumos, 19:36:08)
    1. Final agenda for Contributor Summit is live https://public.etherpad-mozilla.org/p/ansible-summit-june-2017-agenda (gundalow, 19:40:44)


Meeting ended at 19:41:23 UTC (full logs).

Action items

  1. robinro to draft a proposal and link back to the PR.


Action items, by person

  1. robinro
    1. robinro to draft a proposal and link back to the PR.


People present (lines said)

  1. thaumos (46)
  2. jtanner (30)
  3. samdoran (16)
  4. alikins (13)
  5. zodbot (12)
  6. robinro (10)
  7. gundalow (7)
  8. ryansb (2)
  9. funzo (1)
  10. shertel (1)
  11. nitzmahone (1)


Generated by MeetBot 0.1.4.