ansible_core_meeting
MINUTES

#ansible-meeting: Ansible Core Meeting

Meeting started by thaumos at 19:00:26 UTC (full logs).

Meeting summary

  1. Comment for feedback on dconf module (thaumos, 19:05:52)
    1. https://github.com/ansible/community/issues/159#issuecomment-299302625 (thaumos, 19:05:56)
    2. ACTION: Revisit topic for Thursday! (thaumos, 19:06:44)

  2. PR ansible/ansible#22929 (thaumos, 19:07:36)
    1. https://github.com/ansible/ansible/pull/22929 (thaumos, 19:07:43)
    2. ACTION: Sivel to possibly provide test results in a day or so. (thaumos, 19:10:50)
    3. ACTION: chouseknecht to test also (thaumos, 19:10:59)

  3. Open Floor (thaumos, 19:11:34)
  4. Follow up on Proposal process from thaumos (thaumos, 19:12:10)
    1. ACTION: Thaumos to schedule something with @gregdek and @rbergeron for next week (thaumos, 19:14:59)

  5. Open Floor (thaumos, 19:15:16)
  6. ansible/ansible#23012 (thaumos, 19:15:44)
    1. ACTION: @alikins to update the project list regarding #23012 (thaumos, 19:19:05)
    2. https://github.com/ansible/ansible/pull/23012 (thaumos, 19:19:11)
    3. ACTION: alikins and abadger1999 to peer review together (thaumos, 19:22:26)

  7. Open Floor (thaumos, 19:24:07)
    1. https://github.com/pallets/jinja/pull/708 and https://github.com/ansible/ansible/pull/23943 (jtanner, 19:25:32)

  8. Jinja natives types PR ansible/ansible#23943 (thaumos, 19:26:15)
    1. https://github.com/ansible/ansible/pull/23943 (thaumos, 19:26:25)
    2. https://github.com/pallets/jinja/pull/708 (thaumos, 19:26:32)
    3. ACTION: abadger1999 to reach out to jinja creator for guidance on upstream PR by jtanner (thaumos, 19:38:20)
    4. ACTION: Thaumos to checkpoint on Thurs for his own sanity (thaumos, 19:39:32)
    5. ACTION: Thaumos to add follow up topic on this for Tues 23-May (thaumos, 19:40:03)

  9. Open Floor (thaumos, 19:40:17)


Meeting ended at 19:55:12 UTC (full logs).

Action items

  1. Revisit topic for Thursday!
  2. Sivel to possibly provide test results in a day or so.
  3. chouseknecht to test also
  4. Thaumos to schedule something with @gregdek and @rbergeron for next week
  5. @alikins to update the project list regarding #23012
  6. alikins and abadger1999 to peer review together
  7. abadger1999 to reach out to jinja creator for guidance on upstream PR by jtanner
  8. Thaumos to checkpoint on Thurs for his own sanity
  9. Thaumos to add follow up topic on this for Tues 23-May


Action items, by person

  1. abadger1999
    1. alikins and abadger1999 to peer review together
    2. abadger1999 to reach out to jinja creator for guidance on upstream PR by jtanner
  2. alikins
    1. @alikins to update the project list regarding #23012
    2. alikins and abadger1999 to peer review together
  3. gregdek
    1. Thaumos to schedule something with @gregdek and @rbergeron for next week
  4. jtanner
    1. abadger1999 to reach out to jinja creator for guidance on upstream PR by jtanner
  5. UNASSIGNED
    1. Revisit topic for Thursday!
    2. Sivel to possibly provide test results in a day or so.
    3. chouseknecht to test also
    4. Thaumos to checkpoint on Thurs for his own sanity
    5. Thaumos to add follow up topic on this for Tues 23-May


People present (lines said)

  1. thaumos (93)
  2. jtanner (33)
  3. abadger1999 (21)
  4. bcoca (16)
  5. sivel (9)
  6. zodbot (9)
  7. alikins (9)
  8. gregdek (2)
  9. ryansb (1)
  10. mattclay (1)
  11. shertel (1)


Generated by MeetBot 0.1.4.