network_meeting
MINUTES

#ansible-meeting: Network Meeting

Meeting started by gundalow at 16:00:33 UTC (full logs).

Meeting summary

  1. Network Team update (gundalow, 16:02:39)
    1. Work is progressing on the 2.4 features (gundalow, 16:02:57)
    2. All new network modules going into Ansible 2.4 MUST include unit tests in the same PR where the module is added. (gundalow, 16:03:46)
    3. Functional changes to existing modules should also include unit tests to defend the new functionality (gundalow, 16:04:52)

  2. Spliting of lib/modules/networking (gundalow, 16:08:39)
    1. https://github.com/ansible/ansible/pull/24024 (gundalow, 16:08:51)
    2. Currently lib/modules/networking contains modules that this team is responsible for (or we help look after) and things unrelated, such as DNS modules. The unrelated items will be moved out (gundalow, 16:09:52)

  3. Open Floor (gundalow, 16:10:21)
    1. https://github.com/ansible/ansible/pull/23275 (bjolivot_, 16:26:00)
    2. ACTION: gundalow to re-review https://github.com/ansible/ansible/pull/23275 Fortios filemode & tests (gundalow, 16:28:38)


Meeting ended at 16:35:42 UTC (full logs).

Action items

  1. gundalow to re-review https://github.com/ansible/ansible/pull/23275 Fortios filemode & tests


Action items, by person

  1. gundalow
    1. gundalow to re-review https://github.com/ansible/ansible/pull/23275 Fortios filemode & tests


People present (lines said)

  1. gundalow (46)
  2. caphrim007 (11)
  3. bjolivot_ (8)
  4. Qalthos (6)
  5. jtanner (6)
  6. zodbot (5)
  7. sivel (4)
  8. funzo (3)
  9. privateip (2)
  10. dkasberg (1)
  11. rcarrillocruz (1)
  12. trishnag (0)
  13. ganeshrn (0)


Generated by MeetBot 0.1.4.