ansible_core_meeting
MINUTES

#ansible-meeting: Ansible Core Meeting

Meeting started by gundalow at 15:01:20 UTC (full logs).

Meeting summary

    1. #info Agenda https://github.com/ansible/community/issues/156 (gundalow, 15:02:12)

  1. Versioned Docs (gundalow, 15:04:15)
    1. https://github.com/ansible/community/issues/150#issuecomment-277058347 (gundalow, 15:04:27)
    2. Proposal AGREED, with docs team to work out the detail (gundalow, 15:04:43)

  2. ansible#16832 Ansible pre-releases are not published on testpypi.python.org (gundalow, 15:06:35)
    1. https://github.com/ansible/ansible/issues/16832 (gundalow, 15:06:41)
    2. Not sure if testpypi is for prereleases *or* testing how to upload to pypi (gundalow, 15:10:19)
    3. There is a legitimate concern that RCs may end up on live pipy if they get named/tagged incorrectly (gundalow, 15:11:16)
    4. ansible#16832 needs closing: as that is not intended use, with nice blurb on we are looking into RC tagging (gundalow, 15:17:57)
    5. ACTION: abadger1999 to summarize discussion for 16832 (abadger1999, 15:18:34)

  3. Docs for plugin types (gundalow, 15:18:58)
    1. Now that we support docs for many more plugin types, should we require all new plugins of those types to have docs included? (gundalow, 15:19:10)
    2. https://gist.github.com/bcoca/038038fd8647b07fed75821ed741058c (bcoca, 15:21:53)
    3. accelerate should be removed pretty soon anyway, if not already? (gundalow, 15:24:15)
    4. https://gist.github.com/bcoca/f2fc5d87c7aeb38bfde9223427f5ddd5 <= more in lookups (bcoca, 15:24:47)

  4. Open Floor (gundalow, 15:36:46)
  5. set_extra_var module to set extra variable from play #20849 (gundalow, 15:37:16)
    1. https://github.com/ansible/ansible/pull/20849 (gundalow, 15:37:22)
    2. AGREED: #20849 NOP (-1 from sivel bcoca abadger1999) (gundalow, 15:52:20)
    3. AGREED: #20849 NOP (-1 from sivel bcoca abadger1999 nitzmahone) (gundalow, 15:53:28)
    4. There may be a better way to do this, though don't believe it's a priority (gundalow, 15:55:41)

  6. Open Floor (gundalow, 15:55:46)
  7. Error reporting (gundalow, 15:57:34)
    1. https://github.com/gundalow/ansible/blob/network-debug-docs/docs/docsite/rst/network_debug_troubleshooting.rst#troubleshooting-network-modules (gundalow, 16:02:31)

  8. Open Floor (gundalow, 16:12:42)


Meeting ended at 16:26:52 UTC (full logs).

Action items

  1. abadger1999 to summarize discussion for 16832


Action items, by person

  1. abadger1999
    1. abadger1999 to summarize discussion for 16832


People present (lines said)

  1. gundalow (93)
  2. bcoca (67)
  3. nitzmahone (38)
  4. abadger1999 (20)
  5. sivel (8)
  6. mattclay (6)
  7. agaffney (6)
  8. alikins (6)
  9. zodbot (4)
  10. jimi|ansible (4)
  11. allanice001 (2)
  12. funzo (1)
  13. jtanner (1)
  14. Qalthos (0)
  15. shertel (0)
  16. ryansb (0)


Generated by MeetBot 0.1.4.