ansible_core_meeting
MINUTES

#ansible-meeting: Ansible Core Meeting

Meeting started by gundalow at 15:00:13 UTC (full logs).

Meeting summary

    1. Agenda, feel free to add things, esp if their any proposals you'd like to discuss tohttps://github.com/ansible/community/issues/150 (gundalow, 15:02:02)

  1. Proposal Workflow (gundalow, 15:03:51)
    1. https://github.com/allanice001/proposals/issues/3 (allanice001, 15:04:35)
    2. https://github.com/ansible/proposals/issues/10 (gundalow, 15:15:35)

  2. Facts modules not using ansible_fact argument to exit_json #19910 (gundalow, 15:18:53)
    1. https://github.com/ansible/ansible/pull/19910#issuecomment-278496104 (gundalow, 15:19:04)
    2. The new azure facts modules are offenders in this area- IIRC in that case it was done purposely. Returning everything as facts automatically pollutes the global namespace and means you're carrying everything and forever that module returns. (gundalow, 15:21:43)
    3. ACTION: dag to write a proposal (gundalow, 15:41:25)

  3. Windows Working Group (gundalow, 15:44:25)
    1. https://github.com/ansible/community/issues/152 (gundalow, 15:44:44)
    2. https://github.com/ansible/ansible/pull/18445 (bcoca, 15:46:24)
    3. https://www.timeanddate.com/worldclock/meetingtime.html?day=14&month=2&year=2017&p1=47&p2=202&p3=16&iv=0 (gundalow, 15:56:07)
    4. ACTION: nitzmahone to find a dice and pick a meeting time (gundalow, 16:03:07)
    5. Steps needed to setup a meeting https://github.com/ansible/community/issues/152#issuecomment-280371152 (gundalow, 16:03:33)

  4. wait_for_connection ansible/ansible#20011 (gundalow, 16:03:58)
    1. https://github.com/ansible/ansible/pull/20011 (gundalow, 16:04:07)
    2. ACTION: dag / jhawkesworth to adk mattclay about integration tests (gundalow, 16:19:54)

  5. Open Floor (gundalow, 16:23:18)


Meeting ended at 16:30:09 UTC (full logs).

Action items

  1. dag to write a proposal
  2. nitzmahone to find a dice and pick a meeting time
  3. dag / jhawkesworth to adk mattclay about integration tests


Action items, by person

  1. dag
    1. dag to write a proposal
    2. dag / jhawkesworth to adk mattclay about integration tests
  2. jhawkesworth
    1. dag / jhawkesworth to adk mattclay about integration tests
  3. mattclay
    1. dag / jhawkesworth to adk mattclay about integration tests
  4. nitzmahone
    1. nitzmahone to find a dice and pick a meeting time


People present (lines said)

  1. gundalow (73)
  2. allanice001 (63)
  3. nitzmahone (50)
  4. dag (49)
  5. jhawkesworth (29)
  6. ryansb (16)
  7. zodbot (7)
  8. alikins (7)
  9. bcoca (5)
  10. jtanner (4)
  11. funzo (1)
  12. shertel (1)
  13. rcarrillocruz (1)
  14. thaumos (1)
  15. jimi_|ansible (0)
  16. mattclay (0)
  17. Qalthos (0)
  18. jimi|ansible (0)


Generated by MeetBot 0.1.4.