ansible_networking
MINUTES

#ansible-meeting: ansible networking

Meeting started by privateip at 16:09:30 UTC (full logs).

Meeting summary

  1. open floor (privateip, 16:11:45)
    1. https://github.com/ansible/ansible/pull/20262 (st8less, 16:13:38)
    2. https://github.com/ansible/ansible/blob/devel/lib/ansible/modules/network/nxos/nxos_vxlan_vtep_vni.py#L222 (privateip, 16:20:27)

  2. return key updates (privateip, 16:30:54)
    1. https://github.com/ansible/ansible/issues/19382 (gundalow, 16:32:13)
    2. ACTION: privateip to write up proposal on standardizing return keys (privateip, 16:34:18)
    3. http://docs.ansible.com/ansible/common_return_values.html <= here is where we keep the documented stdrds on return (bcoca, 16:34:53)

  3. open floor (privateip, 16:38:12)
    1. https://github.com/ansible/ansible/issues/19107 (ganeshnalawade, 16:38:43)


Meeting ended at 16:52:07 UTC (full logs).

Action items

  1. privateip to write up proposal on standardizing return keys


Action items, by person

  1. privateip
    1. privateip to write up proposal on standardizing return keys


People present (lines said)

  1. privateip (63)
  2. ganeshnalawade (14)
  3. st8less (12)
  4. gundalow (8)
  5. bcoca (7)
  6. zodbot (3)
  7. resmo (1)


Generated by MeetBot 0.1.4.