public_core_meeting
MINUTES

#ansible-meeting: Public Core Meeting

Meeting started by gundalow at 15:00:11 UTC (full logs).

Meeting summary

    1. Agenda https://github.com/ansible/community/issues/148 (gundalow, 15:01:00)

  1. When should we start removing submodule commands from various docs/scripts? (gundalow, 15:02:06)
    1. ACTION: ryansb remove outdated submodule refs from error messages and non-release scripts (ryansb, 15:19:13)

  2. ansible/ansible#19500 Update assemble to allow alternate source of files (gundalow, 15:24:46)
    1. https://github.com/ansible/ansible/pull/19500 (gundalow, 15:25:00)
    2. http://jinja.pocoo.org/docs/dev/api/#exceptions (allanice001, 16:08:12)


Meeting ended at 16:44:55 UTC (full logs).

Action items

  1. ryansb remove outdated submodule refs from error messages and non-release scripts


Action items, by person

  1. ryansb
    1. ryansb remove outdated submodule refs from error messages and non-release scripts


People present (lines said)

  1. bcoca (50)
  2. kennc (39)
  3. gundalow (28)
  4. jtanner (17)
  5. allanice001 (15)
  6. ryansb (14)
  7. zodbot (5)
  8. alikins (5)
  9. jimi|ansible (4)
  10. mattclay (3)
  11. abadger1999 (1)
  12. nitzmahone (1)


Generated by MeetBot 0.1.4.