core_team_meeting_2016-12-15
MINUTES

#ansible-meeting: Core Team Meeting 2016-12-15

Meeting started by alikins at 15:09:10 UTC (full logs).

Meeting summary

  1. agenda: https://github.com/ansible/community/issues/147 (alikins, 15:10:52)
  2. https://github.com/ansible/community/issues/147#issuecomment-266483246 https://github.com/ansible/proposals/issues/43 - Allow people to use master as an alias for devel in git (alikins, 15:11:53)
    1. https://github.com/ansible/proposals/issues/43#issuecomment-267122340 Unclear if github supports the branch alias (alikins, 15:20:03)
    2. <nitzmahone> Curious how the alias would interact with GH protected branches if we need to lock things down... (alikins, 15:20:31)
    3. ACTION: Figure out if this works on github. dag, bcoca, abadger1999 (alikins, 15:22:30)

  3. Pull request discussions (alikins, 15:30:57)
    1. ACTION: allanice001 to test modules on OSx 10.12.2 (allanice001, 16:05:36)
    2. osx launchd pr https://github.com/ansible/ansible/pull/19027 (alikins, 16:06:36)


Meeting ended at 16:07:06 UTC (full logs).

Action items

  1. Figure out if this works on github. dag, bcoca, abadger1999
  2. allanice001 to test modules on OSx 10.12.2


Action items, by person

  1. abadger1999
    1. Figure out if this works on github. dag, bcoca, abadger1999
  2. allanice001
    1. allanice001 to test modules on OSx 10.12.2
  3. bcoca
    1. Figure out if this works on github. dag, bcoca, abadger1999


People present (lines said)

  1. bcoca (38)
  2. abadger1999 (25)
  3. alikins (16)
  4. allanice001 (10)
  5. nitzmahone (7)
  6. mattclay (6)
  7. agaffney (3)
  8. gundalow (3)
  9. zodbot (3)
  10. jtanner (3)
  11. ryansb (2)
  12. fale (1)


Generated by MeetBot 0.1.4.