ansible_public_core_meeting
MINUTES

#ansible-meeting: Ansible Public Core Meeting

Meeting started by gundalow at 15:11:05 UTC (full logs).

Meeting summary

  1. Provides a document with lifecycle of the various releases https://github.com/ansible/community/issues/143 (gundalow, 15:14:58)
    1. https://github.com/ansible/community/issues/143 (gundalow, 15:15:01)
    2. http://docs.ansible.com/ansible/dev_guide/developing_releases.html (bcoca, 15:19:15)
    3. ACTION: ryansb bring https://paste.fedoraproject.org/483868/79397992/ up with PMs and such (ryansb, 15:58:09)
    4. https://github.com/ansible/ansible/commit/2b37bd8e67e5423c2ff9d1da4ffe687b0531ee11 (bcoca, 15:58:53)

  2. Open Floor (gundalow, 16:01:09)
  3. extending deprecation period (gundalow, 16:03:24)
    1. ACTION: gundalow to raise a PR to update http://docs.ansible.com/ansible/dev_guide/developing_releases.html add in deprecation section and raise PR in next meeting (gundalow, 17:01:12)


Meeting ended at 17:06:12 UTC (full logs).

Action items

  1. ryansb bring https://paste.fedoraproject.org/483868/79397992/ up with PMs and such
  2. gundalow to raise a PR to update http://docs.ansible.com/ansible/dev_guide/developing_releases.html add in deprecation section and raise PR in next meeting


Action items, by person

  1. gundalow
    1. gundalow to raise a PR to update http://docs.ansible.com/ansible/dev_guide/developing_releases.html add in deprecation section and raise PR in next meeting
  2. ryansb
    1. ryansb bring https://paste.fedoraproject.org/483868/79397992/ up with PMs and such


People present (lines said)

  1. bcoca (145)
  2. abadger1999 (71)
  3. gundalow (66)
  4. ryansb (24)
  5. alikins (19)
  6. jtanner (15)
  7. jimi|ansible (9)
  8. shaps (4)
  9. zodbot (4)
  10. sivel (2)
  11. Qalthos (1)


Generated by MeetBot 0.1.4.