public_core_meeting
MINUTES

#ansible-meeting: Public Core Meeting

Meeting started by jimi|ansible at 19:11:35 UTC (full logs).

Meeting summary

    1. https://github.com/ansible/community/issues/120 (gundalow, 19:14:20)

  1. Do we want the basic auth api reading from environment variables (gundalow, 19:14:44)
    1. Modules using basic_auth from module_utils may read settings from environment modules but must use non-generic environment variables (like API_MODULENAME_USERNAME). Using generic things like API_USERNAMAE would conflict between modules. (abadger1999, 19:23:25)
    2. ACTION: abadger1999 will add an entry for basic auth answer to developing_modules (abadger1999, 19:25:43)

  2. Include vars updated to work with directories https://github.com/ansible/ansible/pull/17207 (gundalow, 19:26:31)
    1. https://github.com/ansible/ansible/pull/17207 (gundalow, 19:26:35)
    2. ACTION: abadger1999 will merge 17207 after the meeting (abadger1999, 19:48:18)

  3. "Should we write facts modules that are targetting external devices?" (abadger1999, 19:48:28)
  4. Archive module: archive vs simple compression https://github.com/ansible/ansible-modules-extras/pull/2323#issuecomment-237360607 (abadger1999, 20:05:30)
  5. Open FLoor (abadger1999, 20:23:06)


Meeting ended at 20:26:15 UTC (full logs).

Action items

  1. abadger1999 will add an entry for basic auth answer to developing_modules
  2. abadger1999 will merge 17207 after the meeting


Action items, by person

  1. abadger1999
    1. abadger1999 will add an entry for basic auth answer to developing_modules
    2. abadger1999 will merge 17207 after the meeting


People present (lines said)

  1. abadger1999 (71)
  2. bcoca (65)
  3. gundalow (31)
  4. sivel (14)
  5. linuxdynasty (12)
  6. jimi|ansible (9)
  7. zodbot (4)
  8. Qalthos (1)
  9. caseylucas (1)
  10. jtanner (0)
  11. nitzmahone (0)


Generated by MeetBot 0.1.4.