public_core_meeting
MINUTES

#ansible-meeting: public core meeting

Meeting started by gundalow at 19:07:26 UTC (full logs).

Meeting summary

  1. Testing Working Group (gundalow, 19:10:43)
    1. gundalow will be running the Testing Working Group, which will start in a few weeks. If you are interested please subscribe to updates on https://github.com/ansible/community/issues/114 (gundalow, 19:11:24)

  2. Open Floor (gundalow, 19:11:58)
  3. https://github.com/ansible/ansible-modules-core/pull/2184 (gundalow, 19:14:25)
    1. ACTION: nitzmahone to test/review https://github.com/ansible/ansible-modules-core/pull/2184 (gundalow, 19:15:44)
    2. https://github.com/ansible/ansible-modules-core/pull/2527 (ssiefkas, 19:16:01)
    3. https://github.com/ansible/ansible-modules-core/pull/2179 (ssiefkas, 19:16:08)
    4. ACTION: nitzmahone to test/review https://github.com/ansible/ansible-modules-core/pull/2527 and https://github.com/ansible/ansible-modules-core/pull/2179 (gundalow, 19:16:44)
    5. https://github.com/ansible/ansible-modules-core/pull/2273 is just mapping SNS notifications into the asg module (ssiefkas, 19:22:37)
    6. https://github.com/ansible/ansible-modules-core/pull/3581 is less straight forward and not a pure AWS service mapping (ssiefkas, 19:23:14)
    7. ACTION: ryansb to test/review https://github.com/ansible/ansible-modules-core/pull/2273 and https://github.com/ansible/ansible-modules-core/pull/3581 (gundalow, 19:25:19)
    8. https://github.com/ansible/ansible-modules-extras/pull/2558 (ryansb, 19:26:58)

  4. https://github.com/ansible/ansible-modules-extras/pull/2558 (gundalow, 19:27:16)
  5. Open Floor (gundalow, 19:43:56)
    1. https://github.com/ansible/ansible/pull/16349 (tima, 19:45:57)
    2. https://docs.python.org/2/library/os.path.html#os.path.expanduser (bcoca, 19:59:39)
    3. https://docs.python.org/2/library/functions.html#format (bcoca, 20:06:33)


Meeting ended at 20:21:40 UTC (full logs).

Action items

  1. nitzmahone to test/review https://github.com/ansible/ansible-modules-core/pull/2184
  2. nitzmahone to test/review https://github.com/ansible/ansible-modules-core/pull/2527 and https://github.com/ansible/ansible-modules-core/pull/2179
  3. ryansb to test/review https://github.com/ansible/ansible-modules-core/pull/2273 and https://github.com/ansible/ansible-modules-core/pull/3581


Action items, by person

  1. nitzmahone
    1. nitzmahone to test/review https://github.com/ansible/ansible-modules-core/pull/2184
    2. nitzmahone to test/review https://github.com/ansible/ansible-modules-core/pull/2527 and https://github.com/ansible/ansible-modules-core/pull/2179
  2. ryansb
    1. ryansb to test/review https://github.com/ansible/ansible-modules-core/pull/2273 and https://github.com/ansible/ansible-modules-core/pull/3581


People present (lines said)

  1. abadger1999 (44)
  2. gundalow (34)
  3. bcoca (33)
  4. tima (29)
  5. jtanner (15)
  6. ssiefkas (12)
  7. nitzmahone (11)
  8. ryansb (7)
  9. zodbot (7)
  10. mattclay (2)
  11. MichaelBaydoun (1)
  12. Qalthos (1)
  13. gregdek (1)
  14. jimi|ansible (0)


Generated by MeetBot 0.1.4.