contributor_conference_sf_2016
MINUTES

#ansible-meeting: Contributor Conference SF 2016

Meeting started by gregdek at 15:32:37 UTC (full logs).

Meeting summary

    1. https://public.etherpad-mozilla.org/p/ansible-summit-july-2016-general (gregdek, 16:33:51)

  1. General Introductions! (gregdek, 16:34:02)
    1. we are github native; one o f the great advantages of github is that the barrier to learning is low (rbergeron, 17:09:40)
    2. it's the center of gravity (github) (rbergeron, 17:09:50)
    3. being on github is why we have 2200+ contributors, gregdek suspects (rbergeron, 17:10:08)
    4. at some point we may figure out how we deal with gitlab and etc. (rbergeron, 17:10:25)
    5. ideally, yes - the way the ansible bot works now... it's primitive but effective (rbergeron, 17:14:05)
    6. it's a list of file owners. (rbergeron, 17:14:10)
    7. we'll have to figure out how we deal with new modules. (rbergeron, 17:14:20)
    8. live question: where is the discussion about the bot happening? (rbergeron, 17:22:02)
    9. https://github.com/jctanner/ansibullbot/blob/ISSUE_TRIAGE_CLASS/ISSUE_HELP.md (jtanner, 17:22:28)
    10. there are two separate bots: ansibot is the "legacy" bot that was used in ansible/ansible (rbergeron, 17:24:27)

  2. module api discusion (rbergeron, 17:26:57)
  3. Core Roadmap (gregdek, 18:03:39)
    1. https://github.com/ansible/ansible/blob/devel/docsite/rst/roadmap/ROADMAP_2_2.rst (gregdek, 18:04:50)

  4. Lunch break! back in about 40m (rbergeron, 18:53:18)
    1. http://sonic.wikia.com/wiki/Cowbot (MichaelBaydoun, 19:38:24)
    2. https://github.com/ansible/galaxy-issues/issues (geerlingguy, 20:05:51)
    3. https://github.com/ansible/proposals/issues/23 (bcoca, 20:11:30)
    4. https://github.com/ansible/ansible/pull/15444 ? (geerlingguy, 20:22:54)

  5. Testing (gundalow, 20:49:27)
    1. Testing is cool, let's make it easier (gundalow, 20:49:47)
    2. https://docs.travis-ci.com/user/osx-ci-environment/ (drybjed, 21:00:07)
    3. ACTION: gundalow To remember that macos is a target (gundalow, 21:01:06)
    4. ACTION: gundalow TWG weekly report of new modules (raised & merged) (gundalow, 21:15:20)
    5. ACTION: gundalow to setup TWG and doodlepoll gregdek rbergeron mattclay linuxdynasty karstensrage corvus (gundalow, 21:46:12)

  6. Open Floor (gundalow, 21:46:22)
  7. Windows (gundalow, 21:46:57)
    1. ACTION: setup Windows Working Group (gundalow, 21:51:22)

  8. Containers (gundalow, 22:22:50)
  9. open floor (gundalow, 22:52:37)
    1. ACTION: gregdek to update ansible.com/community to point to agenda page (gundalow, 22:56:26)


Meeting ended at 22:57:22 UTC (full logs).

Action items

  1. gundalow To remember that macos is a target
  2. gundalow TWG weekly report of new modules (raised & merged)
  3. gundalow to setup TWG and doodlepoll gregdek rbergeron mattclay linuxdynasty karstensrage corvus
  4. setup Windows Working Group
  5. gregdek to update ansible.com/community to point to agenda page


Action items, by person

  1. corvus
    1. gundalow to setup TWG and doodlepoll gregdek rbergeron mattclay linuxdynasty karstensrage corvus
  2. gregdek
    1. gundalow to setup TWG and doodlepoll gregdek rbergeron mattclay linuxdynasty karstensrage corvus
    2. gregdek to update ansible.com/community to point to agenda page
  3. gundalow
    1. gundalow To remember that macos is a target
    2. gundalow TWG weekly report of new modules (raised & merged)
    3. gundalow to setup TWG and doodlepoll gregdek rbergeron mattclay linuxdynasty karstensrage corvus
  4. karstensrage
    1. gundalow to setup TWG and doodlepoll gregdek rbergeron mattclay linuxdynasty karstensrage corvus
  5. linuxdynasty
    1. gundalow to setup TWG and doodlepoll gregdek rbergeron mattclay linuxdynasty karstensrage corvus
  6. mattclay
    1. gundalow to setup TWG and doodlepoll gregdek rbergeron mattclay linuxdynasty karstensrage corvus
  7. rbergeron
    1. gundalow to setup TWG and doodlepoll gregdek rbergeron mattclay linuxdynasty karstensrage corvus


People present (lines said)

  1. bcoca (150)
  2. jtanner (87)
  3. rbergeron (67)
  4. jimi|ansible (63)
  5. svg (63)
  6. resmo (47)
  7. gregdek (42)
  8. jhawkesworth (39)
  9. geerlingguy (34)
  10. drybjed (29)
  11. gundalow (25)
  12. MichaelBaydoun (19)
  13. ryansb (15)
  14. abadger1999 (13)
  15. notmorgan (12)
  16. zodbot (11)
  17. nitzmahone (10)
  18. alikins (6)
  19. nirik (6)
  20. mordred (6)
  21. mattclay (3)
  22. karstensrage (3)
  23. jimi_|ansible (3)
  24. vincent_vdk (3)
  25. haunted (2)
  26. tima_ (2)
  27. geerlingguy-mba (1)
  28. linuxdynasty (1)
  29. jtanner_ (1)
  30. abutcher (1)
  31. corvus (1)
  32. chouseknecht (0)


Generated by MeetBot 0.1.4.