community-working-group
MINUTES

#ansible-meeting: community-working-group

Meeting started by gregdek at 18:11:35 UTC (full logs).

Meeting summary

    1. Agenda: https://waffle.io/ansible/community (gregdek, 18:12:11)

  1. Issue Triage process (gregdek, 18:12:51)
    1. https://github.com/ansible/community/issues/36 (gregdek, 18:13:26)
    2. update on issue triage proposal next wednesday (gregdek, 18:17:04)

  2. open floor (gregdek, 18:26:55)
    1. https://github.com/ansible/community/issues/ (gregdek, 18:40:13)
    2. ACTION: It has been noticed there is sometimes a long delay between PR and Travis starting. Look at the difference between Travis and Travis Enterprise. See if we can get any stats on the queue for core, modules, extra (gundalow, 18:49:59)


Meeting ended at 19:00:13 UTC (full logs).

Action items

  1. It has been noticed there is sometimes a long delay between PR and Travis starting. Look at the difference between Travis and Travis Enterprise. See if we can get any stats on the queue for core, modules, extra


People present (lines said)

  1. gregdek (92)
  2. rbergeron (63)
  3. gundalow (32)
  4. mordred (21)
  5. misc (10)
  6. zodbot (7)
  7. svg (6)


Generated by MeetBot 0.1.4.