community-working-group
MINUTES

#ansible-meeting: community-working-group

Meeting started by gregdek at 20:06:08 UTC (full logs).

Meeting summary

  1. proposal metaproposal (gregdek, 20:07:37)
    1. https://github.com/ansible/ansible/pull/14802 (rbergeron, 20:08:40)
    2. robyn (that's me!) proposed a proposals process today ... via proposal (rbergeron, 20:09:03)
    3. ACTION: gregdek to link this meeting in the PR comments just for transparency, yo (rbergeron, 20:09:37)
    4. AGREED: Greg is crazy. (rbergeron, 20:12:31)
    5. using #agreed puts it in the notes, and then it is known to be approved. (rbergeron, 20:12:45)
    6. that was an example. Greg is not actually crazy. (rbergeron, 20:12:55)
    7. He might be forgetful, because he doesn't remember how to use the #undo command. (rbergeron, 20:13:05)
    8. he might be my boss, so i should stop :) (rbergeron, 20:13:21)
    9. https://ansible.sivel.net/pr/byfile.html (bcoca, 20:19:13)
    10. AGREED: we will create a separate repository for proposals (gregdek, 20:41:30)
    11. https://github.com/blog/774-git-powered-wikis-improved (bcoca, 20:43:30)
    12. ACTION: create the new ansible/proposals repo (gregdek, 21:08:23)
    13. ACTION: relocate current proposals into new repo (gregdek, 21:08:41)
    14. ACTION: update our proposal proposal with the details from this proposal (gregdek, 21:09:34)
    15. ACTION: rbergeron to incorporate a lot of stuff along with pointer to this log and ... move forward, + greg's above action items (rbergeron, 21:22:45)
    16. ACTION: rbergeron to send out logs after meeting (rbergeron, 21:26:26)

  2. Open Floor (rbergeron, 21:26:44)


Meeting ended at 21:30:09 UTC (full logs).

Action items

  1. gregdek to link this meeting in the PR comments just for transparency, yo
  2. create the new ansible/proposals repo
  3. relocate current proposals into new repo
  4. update our proposal proposal with the details from this proposal
  5. rbergeron to incorporate a lot of stuff along with pointer to this log and ... move forward, + greg's above action items
  6. rbergeron to send out logs after meeting


Action items, by person

  1. gregdek
    1. gregdek to link this meeting in the PR comments just for transparency, yo
  2. rbergeron
    1. rbergeron to incorporate a lot of stuff along with pointer to this log and ... move forward, + greg's above action items
    2. rbergeron to send out logs after meeting
  3. UNASSIGNED
    1. create the new ansible/proposals repo
    2. relocate current proposals into new repo
    3. update our proposal proposal with the details from this proposal


People present (lines said)

  1. rbergeron (153)
  2. gregdek (120)
  3. bcoca (57)
  4. chouse (47)
  5. dag- (22)
  6. abadger1999 (12)
  7. sivel (5)
  8. zodbot (4)


Generated by MeetBot 0.1.4.