ansible_lockdown_working_group
MINUTES

#ansible-lockdown: Ansible Lockdown Working Group

Meeting started by cyberpear at 16:10:42 UTC (full logs).

Meeting summary

  1. core-supported modules (cyberpear, 16:11:23)
    1. there was a suggestion that we limit ourselves to core-supported modules (cyberpear, 16:11:37)
    2. AGREED: prefer core-supported modules when possible (cyberpear, 16:26:23)
    3. AGREED: use `copy` or `template` instead of `ini_file` when config snippets are supported (cyberpear, 16:30:12)

  2. ansible-hardening integration, organization (cyberpear, 16:31:30)
    1. worth evaluating a break-out of role tasks by category like ansible-hardening (cyberpear, 16:45:47)
    2. consider splitting `defaults/main.yml` into `defaults/main/tasks.yml`, and `defaults/main/config.yml` (bikeshed names) (cyberpear, 16:47:50)


Meeting ended at 17:01:50 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. cyberpear (73)
  2. dfed (62)
  3. shepdelacreme (20)
  4. zodbot (6)
  5. bcoca (2)


Generated by MeetBot 0.1.4.