lockdown_working_group
MINUTES

#ansible-lockdown: Lockdown Working Group

Meeting started by defionscode at 16:00:08 UTC (full logs).

Meeting summary

    1. AGREED: ubuntu to have it's own role that aligns with the official stig for ubuntu (defionscode, 16:18:00)
    2. https://rhel7-stig.readthedocs.io/en/latest/ (shepdelacreme, 16:18:29)
    3. IDEA: have docs for each role linked from the lockdown root repo (and landing page) (defionscode, 16:21:57)
    4. ACTION: email openstack infra mailing list (defionscode, 16:24:10)
    5. openstack-infra@lists.openstack.org (defionscode, 16:25:10)
    6. AGREED: each role to have independent docs that are then linked in the root repo README and the landing page (defionscode, 16:30:00)


Meeting ended at 17:00:05 UTC (full logs).

Action items

  1. email openstack infra mailing list


People present (lines said)

  1. defionscode (90)
  2. cyberpear (30)
  3. odyssey4me (21)
  4. dericcrago (19)
  5. mnaser (12)
  6. shepdelacreme (12)
  7. zodbot (5)


Generated by MeetBot 0.1.4.