documentation_working_group_aka_dawgs
MINUTES

#ansible-docs: Documentation Working Group aka DaWGs

Meeting started by samccann at 15:02:33 UTC (full logs).

Meeting summary

  1. opening chatter (samccann, 15:02:41)
    1. https://github.com/ansible/community/issues/643#issuecomment-1168914269 is the agenda (samccann, 15:04:11)

  2. Documentation updates (samccann, 15:05:02)
  3. doctools (samccann, 15:05:41)
    1. - Can we use redirects based on referrers to redirect old EOL docs to latest? (samccann, 15:06:03)
    2. ACTION: samccann to test one redirect based on referrer for 2.3 and see how it works. (samccann, 15:18:38)
    3. ACTION: samccann to view 2.3 docs to see how many are not 1x1 match with latest (samccann, 15:20:33)
    4. Do we need to back out the docs override for boolean values? - https://github.com/ansible-community/community-topics/issues/116 (samccann, 15:29:38)
    5. If YAML 1.2 doesn't recognise "yes" and "no", at some point down the line this is going to bite us (samccann, 15:35:44)
    6. ACTION: - samccann to back out the docs override for boolean (samccann, 15:37:31)

  4. Docs Updates (samccann, 15:41:19)
    1. debating where the windows developer guides should be sourced - https://github.com/ansible-collections/community.windows/issues/394 and https://github.com/ansible/community/issues/643#issuecomment-1180358267 (samccann, 15:41:39)

  5. Open Floor (samccann, 15:44:56)


Meeting ended at 15:49:03 UTC (full logs).

Action items

  1. samccann to test one redirect based on referrer for 2.3 and see how it works.
  2. samccann to view 2.3 docs to see how many are not 1x1 match with latest
  3. - samccann to back out the docs override for boolean


Action items, by person

  1. samccann
    1. samccann to test one redirect based on referrer for 2.3 and see how it works.
    2. samccann to view 2.3 docs to see how many are not 1x1 match with latest
    3. - samccann to back out the docs override for boolean


People present (lines said)

  1. samccann (76)
  2. acozine (21)
  3. felixfontein (14)
  4. DonNaro[m] (9)
  5. zodbot (8)
  6. tremble (5)
  7. Don (0)
  8. Naro (0)


Generated by MeetBot 0.4.