documentation_working_group_aka_dawgs
MINUTES

#ansible-docs: Documentation Working Group aka DaWGs

Meeting started by samccann at 15:00:32 UTC (full logs).

Meeting summary

  1. opening chatter (samccann, 15:00:44)
  2. Documentation Updates (samccann, 15:04:50)
    1. distro install page published - https://docs.ansible.com/ansible/devel/installation_guide/installation_distros.html (samccann, 15:04:53)
    2. - Is it time to put some docs around how to test collection documentation? see https://hackmd.io/w6JSHW_XRzi9cBZtoN4snA for very rough draft. (samccann, 15:05:52)
    3. https://docs.ansible.com/ansible/devel/collections/community/hashi_vault/docsite/contributor_guide.html#collection-docsite (briantist, 15:12:35)
    4. ACTION: samccann to move https://hackmd.io/w6JSHW_XRzi9cBZtoN4snA into official docs and maybe point to https://docs.ansible.com/ansible/devel/collections/community/hashi_vault/docsite/contributor_guide.html#collection-docsite as an example of how a collection owner can document this. (samccann, 15:14:31)
    5. - Documenting wheels - do we need to mention this in the basic pip install, or is it noise for most users? Do we put pip download in a supplemental install page to say that's how you get everything? (samccann, 15:14:49)

  3. docs builds (samccann, 15:18:28)
    1. adding known_good to stable-2.10 in order to get the docs buildable again. (samccann, 15:19:35)
    2. replacing 'known_good' reqs file for docs with sanity-test reqs file so we don't need to keep them in sync - https://github.com/ansible/ansible/pull/77612# (samccann, 15:21:15)
    3. always looking for help on the backlog - issues - https://github.com/ansible/ansible/issues?q=is%3Aopen+is%3Aissue+label%3Adocs and PRs - https://github.com/ansible/ansible/pulls?q=is%3Aopen+is%3Apr+label%3Adocs (samccann, 15:24:48)

  4. doctools (samccann, 15:25:00)
    1. splitting up the antsibull package - https://github.com/ansible-community/antsibull/issues/410 (samccann, 15:25:10)

  5. Open Floor (samccann, 15:30:36)


Meeting ended at 15:40:25 UTC (full logs).

Action items

  1. samccann to move https://hackmd.io/w6JSHW_XRzi9cBZtoN4snA into official docs and maybe point to https://docs.ansible.com/ansible/devel/collections/community/hashi_vault/docsite/contributor_guide.html#collection-docsite as an example of how a collection owner can document this.


Action items, by person

  1. samccann
    1. samccann to move https://hackmd.io/w6JSHW_XRzi9cBZtoN4snA into official docs and maybe point to https://docs.ansible.com/ansible/devel/collections/community/hashi_vault/docsite/contributor_guide.html#collection-docsite as an example of how a collection owner can document this.


People present (lines said)

  1. samccann (74)
  2. briantist (16)
  3. zodbot (7)
  4. gwmngilfen-work (7)
  5. felixfontein (5)
  6. Gwmngilfen (0)


Generated by MeetBot 0.4.