documentation_working_group_aka_dawgs
MINUTES

#ansible-docs: Documentation Working Group aka DaWGs

Meeting started by samccann at 15:59:21 UTC (full logs).

Meeting summary

  1. opening chatter (samccann, 15:59:34)
  2. doctools (samccann, 16:03:04)
    1. https://github.com/ansible-community/antsibull/pull/355 (samccann, 16:04:26)
    2. open question - do we want all buttons on all module pages, or just the current 'click here to edit' that the current examples have (samccann, 16:08:12)
    3. we're looking at https://www.home-assistant.io/integrations/esphome/ for inspiration on these links/buttons. Goal is to make it as easy as possible for someone to contribute/open an issue against modules and plugins (samccann, 16:14:55)
    4. https://en.wikipedia.org/wiki/Aphantasia (gwmngilfen-work, 16:27:40)
    5. ACTION: samccann to have a PR for how to edit collection docs once https://github.com/ansible-community/antsibull/pull/355 merges (samccann, 16:33:02)

  3. unversioned docs (samccann, 16:33:24)
    1. community-topic to discuss if we want to have unversioned docs (like community/contributor guides) - https://github.com/ansible-community/community-topics/issues/68 Please add your comments there. (samccann, 16:33:38)

  4. documentation Updates (samccann, 16:40:21)
    1. crafting better changelog fragments PR - ttps://github.com/ansible/ansible/pull/77040 (samccann, 16:40:34)

  5. Open Floor (samccann, 16:48:34)


Meeting ended at 17:01:20 UTC (full logs).

Action items

  1. samccann to have a PR for how to edit collection docs once https://github.com/ansible-community/antsibull/pull/355 merges


Action items, by person

  1. samccann
    1. samccann to have a PR for how to edit collection docs once https://github.com/ansible-community/antsibull/pull/355 merges


People present (lines said)

  1. samccann (68)
  2. acozine (48)
  3. gwmngilfen-work (19)
  4. amott[m] (17)
  5. briantist (11)
  6. zodbot (8)
  7. remindbot[m] (3)
  8. amott (0)
  9. Gwmngilfen (0)


Generated by MeetBot 0.4.