documentation_working_group_aka_dawgs
MINUTES

#ansible-docs: Documentation Working Group aka DaWGs

Meeting started by samccann at 15:58:57 UTC (full logs).

Meeting summary

  1. opening chatter (samccann, 15:59:06)
  2. Documentation updates (samccann, 16:01:55)
    1. - start of splitting community guides - https://docs.ansible.com/ansible/devel/index.html (samccann, 16:02:13)
    2. follow this topic to discuss this - https://github.com/ansible-community/community-topics/issues/60 (samccann, 16:03:28)
    3. supports people as they move "up the levels", from newcomer, to Ansible user, to community member, to contributor/WG member/maintainer with the way we have all on docs.ansible.com/ansible today (samccann, 16:11:57)
    4. with a single search engine and unified TOC (samccann, 16:12:18)
    5. another aspect of this - other projects will be coming online. Contributing to (say) AWX or Dev-tools doesn't have anything to do with ansible-core. (samccann, 16:19:04)
    6. ACTION: samccann to start (or revamp) a hackmd to get some ideas down on separating the docsite up (samccann, 16:20:19)

  3. changelog fragments (samccann, 16:22:23)
    1. please add your comments to https://github.com/ansible-community/community-topics/issues/64 (samccann, 16:22:34)

  4. examples repo (samccann, 16:26:17)
    1. we have the start of a repo of community-curated examples - https://github.com/ansible-community/community-examples (samccann, 16:26:31)
    2. always looking for help on the backlog - issues - https://github.com/ansible/ansible/issues?q=is%3Aopen+is%3Aissue+label%3Adocs and PRs - https://github.com/ansible/ansible/pulls?q=is%3Aopen+is%3Apr+label%3Adocs (samccann, 16:29:15)

  5. doctools (samccann, 16:29:29)
    1. https://github.com/ansible-collections/community.hashi_vault/pull/211 (briantist, 16:32:18)

  6. Open Floor (samccann, 16:35:42)


Meeting ended at 16:54:15 UTC (full logs).

Action items

  1. samccann to start (or revamp) a hackmd to get some ideas down on separating the docsite up


Action items, by person

  1. samccann
    1. samccann to start (or revamp) a hackmd to get some ideas down on separating the docsite up


People present (lines said)

  1. samccann (70)
  2. acozine (31)
  3. briantist (20)
  4. felixfontein (11)
  5. zodbot (9)
  6. gundalow (7)
  7. remindbot[m] (3)
  8. cyberpear (1)


Generated by MeetBot 0.4.