documentation_working_group_aka_dawgs..._(full_message_at_https:libera.ems.host_matrixmediar0downloadlibera.chat18f89f3e2b8171212d1adc29780a2124eadc5840)
MINUTES

#ansible-docs: Documentation Working Group aka DaWGs... (full message at https://libera.ems.host/_matrix/media/r0/download/libera.chat/18f89f3e2b8171212d1adc29780a2124eadc5840)

Meeting started by samccann at 16:01:54 UTC (full logs).

Meeting summary

  1. opening chatter (samccann, 16:04:28)
    1. agenda - https://github.com/ansible/community/issues/579#issuecomment-993844821 (samccann, 16:05:34)
    2. https://github.com/ansible/ansible/pull/76560 (acozine, 16:08:39)

  2. Documentation updates (samccann, 16:11:19)
    1. some community topics relating to docs. Please add your comments to each - https://github.com/ansible-community/community-topics/issues/created_by/samccann (samccann, 16:18:02)
    2. some easyfix docs issues if anyone is in the mood - https://github.com/ansible/ansible/issues?q=is%3Aopen+is%3Aissue+label%3Aeasyfix+label%3Adocs (samccann, 16:20:27)
    3. we are down to 4 open issues to cover last year's Docs survey feedback! Help wanted on any of these - https://github.com/ansible/ansible/issues?q=is%3Aissue+is%3Aopen+survey (samccann, 16:24:14)

  3. docs tooling updates (samccann, 16:27:35)
    1. looking for feedback on semantic markup specification - https://hackmd.io/VjN60QSoRSSeRfvGmOH1lQ (samccann, 16:28:57)
    2. ACTION: samccann find a way to use remindbot with newsbot to add Help Wanted on easyfix items each week (samccann, 16:35:44)
    3. ACTION: samccann close out 2021 DaWGs agenda issue and create a new on for the new year (samccann, 16:36:07)

  4. Open Floor and eggnog time! (samccann, 16:37:33)
    1. no DaWGs meeting next week. Very few folks will be around (samccann, 16:39:33)


Meeting ended at 16:52:22 UTC (full logs).

Action items

  1. samccann find a way to use remindbot with newsbot to add Help Wanted on easyfix items each week
  2. samccann close out 2021 DaWGs agenda issue and create a new on for the new year


Action items, by person

  1. samccann
    1. samccann find a way to use remindbot with newsbot to add Help Wanted on easyfix items each week
    2. samccann close out 2021 DaWGs agenda issue and create a new on for the new year


People present (lines said)

  1. samccann (83)
  2. acozine (60)
  3. gwmngilfen-work (21)
  4. zodbot (9)
  5. cybette (8)
  6. briantist (7)
  7. remindbot[m] (3)
  8. bcoca (2)
  9. Gwmngilfen (0)
  10. Carol (0)
  11. Chen (0)


Generated by MeetBot 0.4.