documentation_working_group_aka_dawgs
MINUTES

#ansible-docs: Documentation Working Group aka DaWGs

Meeting started by samccann at 15:01:31 UTC (full logs).

Meeting summary

  1. opening chatter (samccann, 15:01:37)
    1. agenda at https://github.com/ansible/community/issues/579#issuecomment-945632120 (samccann, 15:05:34)

  2. action item review (samccann, 15:05:45)
    1. ACTION: ariordan to reword boilerplate text on collection module page to something like You may already have this collection installed if you are using the ansible package. To check, run ansible-galaxy collection list. If it is not installed, you can install it with: (samccann, 15:21:32)

  3. Felixfontein's items (samccann, 15:24:13)
    1. https://github.com/ansible-community/antsibull/pull/319 (samccann, 15:25:41)
    2. https://github.com/ansible-community/antsibull/pull/320 (samccann, 15:32:33)
    3. https://github.com/ansible-community/antsibull/pull/319#issuecomment-946844842 - comment added (acozine, 15:33:42)
    4. https://github.com/ansible-community/antsibull/pull/296 (samccann, 15:43:56)
    5. consensus is the alternating row colors is great but some people miss the border lines. (samccann, 15:59:12)
    6. to test this locally - pip install https://github.com/bmillemathias/antsibull/archive/borderless-module-option-table.tar.gz (samccann, 15:59:26)
    7. ACTION: samccann to try the border shading PR locally and on jenkins so we can test with multiple browsers, on phones/tablets etc (samccann, 15:59:54)

  4. OpenFloor (samccann, 16:00:56)


Meeting ended at 16:13:50 UTC (full logs).

Action items

  1. ariordan to reword boilerplate text on collection module page to something like You may already have this collection installed if you are using the ansible package. To check, run ansible-galaxy collection list. If it is not installed, you can install it with:
  2. samccann to try the border shading PR locally and on jenkins so we can test with multiple browsers, on phones/tablets etc


Action items, by person

  1. ariordan
    1. ariordan to reword boilerplate text on collection module page to something like You may already have this collection installed if you are using the ansible package. To check, run ansible-galaxy collection list. If it is not installed, you can install it with:
  2. samccann
    1. samccann to try the border shading PR locally and on jenkins so we can test with multiple browsers, on phones/tablets etc


People present (lines said)

  1. samccann (92)
  2. acozine (56)
  3. felixfontein (46)
  4. briantist (12)
  5. zodbot (10)
  6. ariordan (9)
  7. dmsimard (1)
  8. dericcrago (1)
  9. tadeboro (1)
  10. deric.crago (0)


Generated by MeetBot 0.3.