docs_working_group_aka_dawgs
MINUTES

#ansible-docs: Docs Working Group aka DaWGs

Meeting started by acozine at 15:01:20 UTC (full logs).

Meeting summary

  1. opening chatter (acozine, 15:01:26)
  2. breadcrumbs and memory issues with the production docs build (acozine, 15:09:42)
    1. ACTION: samccann to test the devel build with the breadcrumb toggle (acozine, 15:13:33)
    2. https://github.com/ansible-community/antsibull/pull/292 (abadger1999, 15:13:55)
    3. we can now toggle breadcrumbs on and off (acozine, 15:19:54)
    4. we also got more memory for the docs build (acozine, 15:20:03)

  3. roles documentation PR (acozine, 15:26:45)
    1. https://github.com/ansible-community/antsibull/pull/272 (acozine, 15:27:20)
    2. https://github.com/ansible-community/antsibull/pull/272/files#diff-3d3bf4a558c2567fdb54935c5e719bf28a889ddd812ece6d3d777ca42be19e8dR5 (acozine, 15:31:55)

  4. follow-up on action items (acozine, 15:43:04)
  5. open floor (acozine, 15:48:14)


Meeting ended at 15:57:20 UTC (full logs).

Action items

  1. samccann to test the devel build with the breadcrumb toggle


Action items, by person

  1. samccann
    1. samccann to test the devel build with the breadcrumb toggle


People present (lines said)

  1. acozine (83)
  2. felixfontein (20)
  3. abadger1999 (17)
  4. samccann (13)
  5. zodbot (9)
  6. aminvakil (4)
  7. gundalow (3)
  8. dericcrago (3)
  9. briantist (1)


Generated by MeetBot 0.1.4.