docs_working_group_aka_dawgs
MINUTES

#ansible-docs: Docs Working Group aka DaWGs

Meeting started by samccann at 14:31:42 UTC (full logs).

Meeting summary

  1. opening chatter (samccann, 14:31:55)
  2. 2.10 release (acozine, 14:45:36)
    1. merge redirect PR once 2.10 is released and 2.10 docs published (samccann, 14:45:52)
    2. https://github.com/ansible-community/antsibull/pull/191 (samccann, 14:46:50)
    3. https://github.com/ansible-community/antsibull/pull/191 is passing CI (acozine, 15:02:15)
    4. https://etherpad.opendev.org/p/ansible-2.10-announcement (samccann, 15:04:38)
    5. Draft release email: https://etherpad.opendev.org/p/ansible-2.10-announcement (abadger1999, 15:12:31)
    6. need to merge https://github.com/ansible-community/antsibull/pull/192 to bring `known_issues` from changelog into porting guide (samccann, 15:19:22)
    7. also need PR (from abadger??) that will create a manual changelog fragment for the bugs/caveats listed in the draft release note (samccann, 15:19:55)
    8. ACTION: samccann to draft the 'release process for docs' to document these steps for the next release... (samccann, 15:20:37)
    9. ACTION: abadger1999 to add the three known bugs to the changelog/porting guide (abadger1999, 15:22:30)
    10. https://github.com/ansible-community/ansible-build-data/pull/32 (abadger1999, 15:30:46)
    11. ACTION: samccann discuss with release managers on how to streamline/improve the release caveats in the future (samccann, 15:38:33)
    12. Question for next release: What level of issue/bug will we want in future porting guides? (samccann, 15:59:15)
    13. https://github.com/ansible/ansible/pull/71862 there's a backport of the stable-2.9 PR to stable-2.8 (felixfontein, 16:03:54)

  3. open floor (samccann, 16:06:24)


Meeting ended at 16:08:13 UTC (full logs).

Action items

  1. samccann to draft the 'release process for docs' to document these steps for the next release...
  2. abadger1999 to add the three known bugs to the changelog/porting guide
  3. samccann discuss with release managers on how to streamline/improve the release caveats in the future


Action items, by person

  1. abadger1999
    1. abadger1999 to add the three known bugs to the changelog/porting guide
  2. samccann
    1. samccann to draft the 'release process for docs' to document these steps for the next release...
    2. samccann discuss with release managers on how to streamline/improve the release caveats in the future


People present (lines said)

  1. acozine (90)
  2. samccann (59)
  3. felixfontein (52)
  4. abadger1999 (48)
  5. zodbot (10)
  6. gundalow (8)
  7. aminvakil (2)


Generated by MeetBot 0.1.4.