supplemental_docs_working_group_aka_dawgs
MINUTES

#ansible-docs: Supplemental Docs Working Group aka DaWGs

Meeting started by acozine at 14:02:59 UTC (full logs).

Meeting summary

  1. contributing to collections and docs for when issues/prs move via ansibot (samccann, 14:13:48)
    1. ansibot will soon close/move much of the backlog. We need a doc link it can point to to explain what is happening, why, and what the OP should do now (samccann, 14:14:52)
    2. as part of an overall contributing to collections vs contributing to ansible-base docs rewrite (samccann, 14:15:19)
    3. an example of confusion the module utils for many of the community modules living in the amazon collection, and end users for the most part don't know that their issue with `elb_network_lb` (in `amazon.community`) is really about `elbv2.py` module util in `amazon.aws (samccann, 14:18:16)
    4. add to the "how to open an issue" to explain what to expect, esp with content in different repos/collections that are related (samccann, 14:33:09)
    5. https://github.com/ansible/ansible/issues?q=is%3Aissue+is%3Aopen+label%3Aneeds_collection_redirect (felixfontein, 14:37:17)
    6. update the github template to encourage people to look at collections before opening issues (acozine, 14:38:36)
    7. AGREED: something in the github issues template to get people to look at collections before submitting would help (samccann, 14:38:36)
    8. ACTION: edit github issue template as above (samccann, 14:39:21)
    9. ACTION: - update https://docs.ansible.com/ansible/devel/community/reporting_bugs_and_features.html#reporting-bugs (samccann, 14:40:50)
    10. ACTION: remove duplicate content from https://docs.ansible.com/ansible/devel/community/reporting_bugs_and_features.html#request-features (samccann, 14:41:28)
    11. https://github.com/ansible/ansible/pull/69291 (samccann, 14:52:11)


Meeting ended at 15:01:00 UTC (full logs).

Action items

  1. edit github issue template as above
  2. - update https://docs.ansible.com/ansible/devel/community/reporting_bugs_and_features.html#reporting-bugs
  3. remove duplicate content from https://docs.ansible.com/ansible/devel/community/reporting_bugs_and_features.html#request-features


People present (lines said)

  1. acozine (87)
  2. samccann (54)
  3. felixfontein (47)
  4. briantist (20)
  5. zodbot (7)
  6. abadger1999 (3)
  7. bcoca (1)


Generated by MeetBot 0.1.4.