docs_working_group_aka_dawgs
MINUTES

#ansible-docs: Docs Working Group aka DaWGs

Meeting started by samccann at 14:32:27 UTC (full logs).

Meeting summary

  1. - PR #57318 (samccann, 14:34:04)
    1. https://github.com/ansible/ansible/pull/57318 (samccann, 14:34:17)
    2. - related PR also closed in favor of #55474 - https://github.com/ansible/ansible/pull/55402/files (samccann, 14:46:59)
    3. 55402 isn't necessary anymore, since its most important part - fixing "ignore" - has already been merged. and its docs part is #57318 (samccann, 14:48:34)
    4. https://github.com/ansible/ansible/issues/12533 (cyberpear, 14:51:53)
    5. AGREED: - continue the discussion in core meeting (samccann, 14:52:00)

  2. - https://github.com/ansible/ansible/issues/12533 (samccann, 14:52:36)
    1. https://docs.ansible.com/ansible/latest/user_guide/playbooks_tags.html?highlight=list%20tags is another candidate (tributarian, 14:57:57)
    2. https://docs.ansible.com/ansible/latest/user_guide/playbooks_tags.html (samccann, 14:57:59)
    3. AGREED: - best place to clarify this issue is in https://docs.ansible.com/ansible/latest/user_guide/playbooks_tags.html?highlight=list%20tags (samccann, 15:00:57)

  3. Open Floor (samccann, 15:02:53)


Meeting ended at 15:09:31 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. samccann (47)
  2. tributarian (22)
  3. cyberpear (14)
  4. felixfontein (11)
  5. zodbot (6)


Generated by MeetBot 0.1.4.