ansible_dawgs
MINUTES

#ansible-docs: Ansible DaWGs

Meeting started by acozine at 15:31:28 UTC (full logs).

Meeting summary

  1. main table of contents (acozine, 15:46:57)
    1. ACTION: rename Scenario Guides section to Integration Guides (acozine, 15:54:31)
    2. ACTION: VMware (lower case w) (gundalow, 15:54:43)
    3. ACTION: move VMware guide into Integration Guides area, with symlink from original location (acozine, 15:55:18)
    4. ACTION: set to use `:maxdepth: 1` under integration guides https://github.com/ansible/ansible/blame/devel/docs/docsite/rst/index.rst#L50 (gundalow, 15:57:35)
    5. ACTION: `Getting Started with Kubernetes and OpenShift` -> `Kubernetes and OpenShift` (or similar) (gundalow, 15:58:33)
    6. ACTION: move Continuous Delivery and Rolling Upgrades to User Guide, with symlink from original location (acozine, 16:01:53)
    7. ACTION: remember server side redirects will need updating (gundalow, 16:03:21)
    8. https://github.com/ansible/ansible/pull/52986 (gundalow, 16:08:50)

  2. Docs for Testing (Sanity) (gundalow, 16:09:06)
    1. https://github.com/ansible/ansible/pull/52986/files (gundalow, 16:09:08)

  3. preparing for next week (acozine, 16:26:55)


Meeting ended at 16:32:04 UTC (full logs).

Action items

  1. rename Scenario Guides section to Integration Guides
  2. VMware (lower case w)
  3. move VMware guide into Integration Guides area, with symlink from original location
  4. set to use `:maxdepth: 1` under integration guides https://github.com/ansible/ansible/blame/devel/docs/docsite/rst/index.rst#L50
  5. `Getting Started with Kubernetes and OpenShift` -> `Kubernetes and OpenShift` (or similar)
  6. move Continuous Delivery and Rolling Upgrades to User Guide, with symlink from original location
  7. remember server side redirects will need updating


People present (lines said)

  1. acozine (97)
  2. gundalow (50)
  3. samccann (22)
  4. alongchamps (15)
  5. zodbot (8)
  6. felixfontein (2)
  7. bcoca (1)
  8. sivel (0)


Generated by MeetBot 0.1.4.