ansible_community_meeting
MINUTES

#ansible-community: Ansible Community Meeting

Meeting started by felixfontein at 18:00:00 UTC (full logs).

Meeting summary

  1. Agenda https://github.com/ansible/community/issues/679 (felixfontein, 18:00:01)
    1. Agenda: https://github.com/ansible/community/issues/679 / Topics: https://github.com/ansible-community/community-topics (felixfontein, 18:00:17)

  2. Updates (felixfontein, 18:00:22)
    1. There is a community vote on removing community.azure from Ansible 10: https://github.com/ansible-community/community-topics/discussions/264 (felixfontein, 18:03:02)
    2. There is a community vote on removing hpe.nimble from Ansible 10: https://github.com/ansible-community/community-topics/discussions/265 (felixfontein, 18:03:29)
    3. There is a community vote on removing ngine_io.exoscale from Ansible 10: https://github.com/ansible-community/community-topics/discussions/266 (felixfontein, 18:03:47)
    4. Ansible Community Day in Berlin, Sept 20, see more details (including CFP) here: https://ansible-community-day-berlin-2023.eventbrite.com/ (cybette, 18:04:58)
    5. Ansible 8.3.0 has been released: https://groups.google.com/g/ansible-project/c/wzWrUh0sNJ4/ (felixfontein, 18:05:49)
    6. ansible-core 2.14.9 (https://groups.google.com/g/ansible-project/c/xHowm-mvWNs/) and 2.15.3 (https://groups.google.com/g/ansible-project/c/eVSj3uILbNo/) have been released as well (felixfontein, 18:06:31)

  3. Update Python requirements for collections included in Ansible (felixfontein, 18:10:57)
    1. https://github.com/ansible-community/community-topics/issues/251 (felixfontein, 18:11:01)
    2. ACTION: felixfontein create vote on https://github.com/ansible/ansible-documentation/pull/281 (felixfontein, 18:27:31)

  4. Which/how many versions of ansible(-base|-core) should a (community) collection support? Proposal for community.general (felixfontein, 18:27:51)
    1. https://github.com/ansible-community/community-topics/issues/245 (felixfontein, 18:27:55)
    2. Proposal for community.general: https://github.com/ansible-community/community-topics/issues/245#issuecomment-1601585504 (felixfontein, 18:28:08)
    3. ACTION: felixfontein create a vote for https://github.com/ansible-community/community-topics/issues/245#issuecomment-1601585504 next week if there has been no further feedback (felixfontein, 18:48:01)

  5. Community EE (felixfontein, 18:48:15)
    1. https://github.com/ansible-community/community-topics/issues/267 (felixfontein, 18:48:18)


Meeting ended at 19:06:28 UTC (full logs).

Action items

  1. felixfontein create vote on https://github.com/ansible/ansible-documentation/pull/281
  2. felixfontein create a vote for https://github.com/ansible-community/community-topics/issues/245#issuecomment-1601585504 next week if there has been no further feedback


Action items, by person

  1. felixfontein
    1. felixfontein create vote on https://github.com/ansible/ansible-documentation/pull/281
    2. felixfontein create a vote for https://github.com/ansible-community/community-topics/issues/245#issuecomment-1601585504 next week if there has been no further feedback


People present (lines said)

  1. felixfontein (99)
  2. ansible_relay (98)
  3. bcoca (14)
  4. zodbot (9)
  5. cybette (3)
  6. oranod (2)
  7. gotmax (1)


Generated by MeetBot 0.4.