ansible_community_meeting
MINUTES

#ansible-community: Ansible Community Meeting

Meeting started by felixfontein at 19:00:20 UTC (full logs).

Meeting summary

  1. Agenda https://github.com/ansible/community/issues/645 (felixfontein, 19:00:21)
    1. Agenda: https://github.com/ansible/community/issues/645 / Topics: https://github.com/ansible-community/community-topics (felixfontein, 19:00:36)

  2. Updates (felixfontein, 19:00:39)
    1. Please vote on "[Vote ends on 2022-12-16] Removal from Ansible 9: cyberark.pas": https://github.com/ansible-community/community-topics/discussions/172 (gotmax, 19:02:33)
    2. ansible-core 2.15.0 Schedule Change https://groups.google.com/g/ansible-devel/c/KtGFm6fCB7U (cybette_, 19:02:52)
    3. Ansible community package holiday release schedule https://groups.google.com/g/ansible-devel/c/htFjU7jZVYA (cybette_, 19:03:27)

  3. Ansible 8 Release Schedule (gotmax, 19:06:42)
    1. ansible-core 2.15's release schedule is at https://github.com/ansible/ansible/blob/devel/docs/docsite/rst/roadmap/ROADMAP_2_15.rst (gotmax, 19:06:58)
    2. https://github.com/ansible/ansible/blob/devel/docs/docsite/rst/roadmap/ROADMAP_2_15.rst (gotmax, 19:07:00)
    3. https://github.com/ansible/ansible/blob/devel/docs/docsite/rst/roadmap/ROADMAP_2_15.rst are the latest core dates (felixfontein, 19:27:58)

  4. Ansible PYPi description (felixfontein, 19:39:17)
    1. https://github.com/ansible-community/community-topics/issues/173 (felixfontein, 19:39:22)
    2. https://github.com/ansible-community/antsibull/blob/b93294f5500cc8fa19829eb1a8aab3ffec30510f/src/antsibull/data/ansible-readme.rst#design-principles (gotmax, 19:41:13)
    3. https://github.com/ansible-community/antsibull/pull/474#issuecomment-1352055098 (gotmax, 19:45:21)

  5. https://github.com/ansible/ansible-hub-ui/pull/3020 (felixfontein, 19:53:11)
    1. the question here is whether we should refer to roles as `standalone roles`, `legacy roles`, or something else in the Galaxy NG UI. (gotmax, 19:53:56)
    2. ACTION: gotmax23 to create a community-topics ticket about whether Galaxy NG should use the term `Standalone Roles` or `Legacy Roles` (gotmax, 20:02:45)


Meeting ended at 20:05:01 UTC (full logs).

Action items

  1. gotmax23 to create a community-topics ticket about whether Galaxy NG should use the term `Standalone Roles` or `Legacy Roles`


Action items, by person

  1. gotmax
    1. gotmax23 to create a community-topics ticket about whether Galaxy NG should use the term `Standalone Roles` or `Legacy Roles`


People present (lines said)

  1. felixfontein (68)
  2. gotmax (57)
  3. cybette_ (17)
  4. zodbot (13)
  5. samccann (12)
  6. jtanner (12)
  7. acozine (8)
  8. mariolenz[m] (4)
  9. remindbot[m] (3)
  10. mattclay (3)
  11. maxamillion (2)
  12. anwesha (2)
  13. oranod (2)
  14. briantist (1)
  15. anwesha[m] (1)
  16. kristianheljas (1)


Generated by MeetBot 0.4.