ansible_community_meeting
MINUTES

#ansible-community: Ansible Community Meeting

Meeting started by gotmax at 18:02:34 UTC (full logs).

Meeting summary

  1. Intros and Info (gotmax, 18:02:42)
    1. ansible-core 2.14.0rc2 was released earlier this week: https://groups.google.com/g/ansible-devel/c/dZWVmORHkxo (gotmax, 18:03:46)
    2. [Vote ends on 2022-11-08] Collection Removal Policy: add a paragraph about Collection Requirements violations (gotmax, 18:08:46)
    3. https://github.com/ansible-community/community-topics/discussions/158 (gotmax, 18:08:51)
    4. [Vote ends on 2022-11-04] Change release cadence and schedule of Ansible from 7.0.0 on to couple more tightly to ansible-core (gotmax, 18:09:02)
    5. https://github.com/ansible-community/community-topics/discussions/157 (gotmax, 18:09:07)
    6. Ansible 7 feature freeze is coming up next week: 2022-11-07 is the last day collections can make backwards-incompatible changes and still be included in Ansible 7! (felixfontein, 18:09:29)
    7. Agenda: https://github.com/ansible/community/issues/645 / Topics: https://github.com/ansible-community/community-topics (gotmax, 18:09:51)
    8. The discussion on un-flat-mapping community.general and community.network (https://github.com/ansible-community/community-topics/issues/147) needs more attention! (felixfontein, 18:10:52)

  2. Proposal: Remove flat-mapping from community.general and community.network (gotmax, 18:11:29)
    1. https://github.com/ansible-community/community-topics/issues/147 (gotmax, 18:11:35)
    2. https://github.com/ansible/vscode-ansible/issues/573 (gotmax, 18:18:01)
    3. AGREED: Informally agreed (+5,0,0) to flatmap community.general before the 2022-11-07 Ansible 7 freeze (gotmax, 18:59:30)

  3. Open Floor (gotmax, 19:00:28)
    1. ACTION: cybette_ to update remindbot to start meetings at 19:00 UTC from next week (Nov 9) onwards (cybette_, 19:08:44)
    2. AGREED: Informally agreed (+4,0,0) to move the community meeting to 19:00 UTC so it stays at 2:00 p.m. EST / 8:00 p.m. CET (gotmax, 19:10:19)


Meeting ended at 19:14:27 UTC (full logs).

Action items

  1. cybette_ to update remindbot to start meetings at 19:00 UTC from next week (Nov 9) onwards


Action items, by person

  1. cybette
    1. cybette_ to update remindbot to start meetings at 19:00 UTC from next week (Nov 9) onwards
  2. cybette_
    1. cybette_ to update remindbot to start meetings at 19:00 UTC from next week (Nov 9) onwards


People present (lines said)

  1. felixfontein (94)
  2. gotmax (87)
  3. acozine (24)
  4. maxamillion (14)
  5. mariolenz[m] (14)
  6. zodbot (13)
  7. briantist (10)
  8. cybette_ (7)
  9. Warkdev[m] (7)
  10. remindbot[m] (3)
  11. bcoca (2)
  12. samccann (1)
  13. ptoal[m] (1)
  14. chadmf[m] (1)
  15. cybette (0)
  16. feyo[m] (0)
  17. chadams[m] (0)


Generated by MeetBot 0.4.