ansible_community_meeting
MINUTES

#ansible-community: Ansible Community Meeting

Meeting started by felixfontein at 18:00:20 UTC (full logs).

Meeting summary

  1. Agenda https://github.com/ansible/community/issues/539 (felixfontein, 18:00:20)
    1. Agenda: https://github.com/ansible/community/issues/539 / Topics: https://github.com/ansible-community/community-topics (felixfontein, 18:00:24)

  2. Updates (felixfontein, 18:00:54)
    1. community.crypto 1.7.0 has been released (felixfontein, 18:01:38)
    2. The collection maintainer guidelines have been merged today in https://github.com/ansible/community-docs/ (felixfontein, 18:01:52)
    3. Draft Ansible-5.0.0 schedule: https://hackmd.io/y7BBcweNR3aRVLuMbKkDxw We can probably discuss and vote on it at the next meeting. (abadger1999, 18:03:18)
    4. Ansible Contributor Summit in 6 days! https://hackmd.io/@ansible-community/contrib-summit-202106 (cybette, 18:03:52)
    5. Discussion ticket for the Ansible-5 draft schedule: https://github.com/ansible-community/community-topics/issues/21 (abadger1999, 18:06:39)

  3. Ansible Community Galaxy next steps (felixfontein, 18:07:58)
    1. Discussion: https://github.com/ansible-community/community-topics/issues/17 (felixfontein, 18:07:58)
    2. background https://www.reddit.com/r/ansible/comments/na4end/ansible_community_galaxy_next_steps_help_needed/ (gundalow, 18:08:28)
    3. 2 minute survey https://www.surveymonkey.co.uk/r/2V7ZVK8 (gundalow, 18:08:46)
    4. If you have any further questions feel free to add them to Reddit post, or as in #ansible-galaxy on Libera.chat (gundalow, 18:09:11)
    5. It aims to inform the core Galaxy development team as to what features need to be prioritized for porting over from the old Galaxy codebase. (gundalow, 18:09:58)

  4. What to do with inventory and vault scripts in community.general? (felixfontein, 18:16:10)
    1. Discussion: https://github.com/ansible-community/community-topics/issues/16 (felixfontein, 18:16:13)
    2. AGREED: we move inventory and vault *scripts* from community.general to another repository (felixfontein, 18:37:16)
    3. AGREED: the scripts should go to github.com/ansible-community/contrib-scripts (felixfontein, 18:45:15)
    4. https://github.com/ansible-community/contrib-scripts exists (gundalow, 18:46:54)
    5. AGREED: whether they will be included in Ansible 5+ will not be decided today. the decision needs to be made and implemented by mid September for 5.0.0 alpha 1 (felixfontein, 19:04:22)

  5. Open Floor (felixfontein, 19:04:56)


Meeting ended at 19:31:08 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. felixfontein (124)
  2. bcoca (41)
  3. gundalow (32)
  4. abadger1999 (30)
  5. berkhan (21)
  6. zodbot (15)
  7. acozine (15)
  8. tadeboro (14)
  9. andersson007_ (13)
  10. jillr (13)
  11. cyberpear (12)
  12. cybette (11)
  13. samccann (9)
  14. sivel (4)
  15. dmsimard (4)
  16. lmodemal (3)
  17. goneri (1)
  18. briantist (1)


Generated by MeetBot 0.1.4.