ansible_community_meeting
MINUTES

#ansible-community: Ansible Community Meeting

Meeting started by felixfontein at 19:00:37 UTC (full logs).

Meeting summary

  1. Agenda https://github.com/ansible/community/issues/539 (felixfontein, 19:00:38)
  2. Updates (felixfontein, 19:01:20)
    1. ansible-core 2.11.0b3 has been released (whose argspec validation code was refactored, so check your collection whether it still works!) (felixfontein, 19:02:01)
    2. Ansible 4.0.0a2 has been released (including that new beta version of ansible-core) (felixfontein, 19:02:34)
    3. #ansible-digitalocean is now a thing, feel free to join if you're using DO or would like to contribute (dmsimard, 19:03:27)
    4. Please help determine the date of next Ansible Contributor Summit by voting here https://www.surveymonkey.co.uk/r/RBMJFXS (cybette, 19:06:37)

  3. Python version requirements: https://github.com/ansible-collections/overview/pull/151 (felixfontein, 19:06:53)
    1. https://github.com/ansible-collections/overview/pull/151 | open, created 2021-01-25T12:48:11Z by Ompragash: New Policy Regarding Python Compatibility for Collections (github-linkbot, 19:06:53)
    2. AGREED: https://github.com/ansible-collections/overview/pull/151 should be merged with the remaining last three suggestions (felixfontein, 19:47:25)

  4. Change CI of stable-1 branches of community.network and community.general from devel to stable-2.11 once stable-2.11 exists? (felixfontein, 19:47:44)
    1. https://github.com/ansible/community/issues/539#issuecomment-804661401 (felixfontein, 19:47:47)
    2. This means: no longer testing with devel, only with stable-2.{9,10,11} (felixfontein, 19:47:50)
    3. AGREED: c.g and c.n stable-1 branch switches devel to stable-2.11 in CI on Monday instead of adding stable-2.11 next to devel (felixfontein, 19:58:08)

  5. Potential re-scheduling of the meeting with daylight savings changes (felixfontein, 19:58:18)
    1. AGREED: the community meeting will be at 18:00 UTC from now on (felixfontein, 20:04:55)

  6. Open Floor (felixfontein, 20:05:00)
    1. please read https://hackmd.io/plQlGzcFRFGLnPXIeg3cwQ on LTS for Ansible (felixfontein, 20:05:12)


Meeting ended at 20:12:04 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. felixfontein (126)
  2. acozine (45)
  3. dmsimard (34)
  4. abadger1999 (30)
  5. samccann (24)
  6. jillr (22)
  7. cybette (17)
  8. tadeboro (15)
  9. andersson007_ (14)
  10. zodbot (12)
  11. gundalow (4)
  12. bcoca (4)
  13. dericcrago (2)
  14. github-linkbot (1)
  15. apple4ever (1)


Generated by MeetBot 0.1.4.