ansible_contributors_summit
MINUTES

#ansible-community: Ansible Contributors Summit

Meeting started by gundalow at 13:51:35 UTC (full logs).

Meeting summary

    1. Agenda https://etherpad.opendev.org/p/virtual-ansible-contributor-summit-october-2020 (gundalow, 13:57:04)

  1. Welcome and Intros (gundalow, 13:57:12)
    1. https://centos.pkgs.org/7/epel-x86_64/python2-winrm-0.3.0-1.el7.noarch.rpm.html (jtanner, 15:30:50)

  2. Open Floor (gundalow, 17:22:58)
    1. ACTION: See if we can have timer + agenda on one screen (gundalow, 17:23:12)
    2. ACTION: Katacoda feedback https://github.com/ansible-collections/overview/discussions/119 (gundalow, 17:23:24)
    3. ACTION: "Mark your Mark" demo creating PR (maybe asciinema.org recording) (gundalow, 17:24:10)
    4. BlueJeans Primetime chat is... terrible, can we find something better? (gundalow, 17:25:11)
    5. ACTION: katacode: Can we pre-cache docker images? (gundalow, 17:26:13)
    6. ACTION: katacode: Add note to "note that 2nd run of ansible-test is quicker as docker images have already been cached" (gundalow, 17:26:52)
    7. ACTION: gundalow swag to some people that provided good feedback form https://github.com/ansible-collections/overview/discussions/119 (gundalow, 17:27:13)
    8. gundalow Katacoda knowledge test allows people to answer yes to all (including incorrect) and proceed to next step (gundalow, 18:02:41)
    9. https://github.com/ansible-collections/community.crypto/pull/121 | open, created 2020-10-09T14:16:22Z by felixfontein: Return certificate fingerprints from x509_certificate_info (github-linkbot, 19:24:28)


Meeting ended at 20:05:46 UTC (full logs).

Action items

  1. See if we can have timer + agenda on one screen
  2. Katacoda feedback https://github.com/ansible-collections/overview/discussions/119
  3. "Mark your Mark" demo creating PR (maybe asciinema.org recording)
  4. katacode: Can we pre-cache docker images?
  5. katacode: Add note to "note that 2nd run of ansible-test is quicker as docker images have already been cached"
  6. gundalow swag to some people that provided good feedback form https://github.com/ansible-collections/overview/discussions/119


Action items, by person

  1. gundalow
    1. gundalow swag to some people that provided good feedback form https://github.com/ansible-collections/overview/discussions/119
  2. UNASSIGNED
    1. See if we can have timer + agenda on one screen
    2. Katacoda feedback https://github.com/ansible-collections/overview/discussions/119
    3. "Mark your Mark" demo creating PR (maybe asciinema.org recording)
    4. katacode: Can we pre-cache docker images?
    5. katacode: Add note to "note that 2nd run of ansible-test is quicker as docker images have already been cached"


People present (lines said)

  1. gundalow (30)
  2. baptistemm (14)
  3. zodbot (6)
  4. samccann (3)
  5. jimi|ansible (3)
  6. cybette (3)
  7. jtanner (3)
  8. geerlingguy (2)
  9. abadger1999 (2)
  10. felixfontein (2)
  11. cyberpear (2)
  12. resmo (1)
  13. sferr (1)
  14. Ole88 (1)
  15. gwmngilfen (1)
  16. maxamillion (1)
  17. github-linkbot (1)
  18. aminvakil (1)
  19. tadeboro (1)
  20. digigrate_ (1)
  21. madonius (1)
  22. svg (0)


Generated by MeetBot 0.1.4.