ansible_community_meeting
MINUTES

#ansible-community: Ansible Community Meeting

Meeting started by gundalow at 18:05:15 UTC (full logs).

Meeting summary

  1. Ansible Fest and Contributors Summit (gundalow, 18:06:07)
    1. Ansible Fest and Contributors Summit are taking place next week (gundalow, 18:07:14)
    2. Main Contributors Summit is Thursday 15th starting at 10am Eastern Agenda https://etherpad.opendev.org/p/virtual-ansible-contributor-summit-october-2020 (gundalow, 18:09:09)
    3. https://www.eventbrowse.com/city/london/event/ansible-contributor-summit-october-2020/ (samccann, 18:12:12)

  2. General updates (gundalow, 18:16:12)
    1. AGREED: nitzmahone has said it's OK for us to continue to update `ansible_builtin_runtime.yml` for when content moves out of community.general (or community.network) into new dedicated collections as long as c.g continues to update it's `runtime.yml` to point to the new collection (gundalow, 18:46:22)
    2. We will move away from Shippable (for all repos) before the end of the year. I might start looking at this shortly after Fest (gundalow, 18:50:31)
    3. https://dev.azure.com/ansible/ansible-azp/_build/results?buildId=1274&view=results (nitzmahone, 18:54:51)
    4. https://github.com/ansible/ansible-azp/pull/1 | open, created 2020-09-18T21:36:05Z by mattclay: [devel] Test full matrix on Azure Pipelines. (github-linkbot, 18:55:10)


Meeting ended at 19:33:23 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. gundalow (62)
  2. felixfontein (40)
  3. nitzmahone (17)
  4. zodbot (10)
  5. samccann (10)
  6. tadeboro (7)
  7. abadger1999 (4)
  8. lmodemal (3)
  9. cybette (2)
  10. github-linkbot (1)


Generated by MeetBot 0.1.4.