ansible_community_meeting
MINUTES

#ansible-community: Ansible Community Meeting

Meeting started by gundalow at 18:01:06 UTC (full logs).

Meeting summary

  1. Ansible 2.10.0 RELEASED (gundalow, 18:05:17)
    1. Ansible 2.10.0 has been released. Amazing work by all. I know when we started the big migration these seemed like today long way away, though we are finally here! (gundalow, 18:07:14)
    2. Ansible 2.10.0 release announcement https://groups.google.com/g/ansible-devel/c/-6n_Tj_pXBQ https://www.reddit.com/r/ansible/comments/iycyqn/ansible_2100_has_been_released/ (gundalow, 18:07:57)
    3. Ansible-2.10.0 downloadable from pypi https://pypi.org/project/ansible and pip (abadger1999, 18:11:19)
    4. debs uploaded to the launchpad PPA coming later this week. (abadger1999, 18:11:38)
    5. https://www.irccloud.com/pastebin/el8fwzzs/ (andersson007_, 18:15:34)
    6. ACTION: samccann - remove references to releases.ansible.com from docs. official place to get ansible is now pypi (samccann, 18:19:23)

  2. moving content between collections after 2.10 (abadger1999, 18:33:53)
    1. https://github.com/ansible/ansible/pull/71854 | open, created 2020-09-22T07:30:22Z by Andersson007: Docsite: update Migrating Ansible content to a different collection [affects_2.11,core_review,docs,docsite,needs_triage,support:core] (github-linkbot, 18:36:19)
    2. https://github.com/ansible/ansible/pull/71854 | open, created 2020-09-22T07:30:22Z by Andersson007: Docsite: update Migrating Ansible content to a different collection [affects_2.11,core_review,docs,docsite,needs_triage,support:core] (github-linkbot, 18:38:03)
    3. https://github.com/ansible/ansible/pull/71875 | open, created 2020-09-23T08:46:40Z by rajeevarakkal: Update Botmeta and runtime file to reflect the dellemc collections path [affects_2.11,botmeta,core_review,docs,needs_triage,runtime,support:core] (github-linkbot, 18:51:01)

  3. Documentation of Ansible Project Policies (abadger1999, 18:51:31)
    1. proto-proposal: Push all policy documentation to docs.ansible.com (abadger1999, 19:01:23)
    2. some parts of docs.ansible.com have a workflow to stub older releases to point to devel as the release-independent version of those docs. (abadger1999, 19:03:09)
    3. ptoto-proposal: policies that we move to docs.ansible.com should follow this workflow so that there's one version for all of ansible project. (abadger1999, 19:04:11)
    4. likely will still want a checklist like we have in ansible-collections/overview, but have it live on docs.ansible.com as a release-independend document (samccann, 19:06:33)
    5. see https://docs.fedoraproject.org/en-US/packaging-guidelines/ReviewGuidelines/ for an example (samccann, 19:06:54)
    6. ACTION: docs team to add an item to the docs release checklist for removing devel-only pages (abadger1999, 19:13:46)
    7. issue for 'move overview docs over to official docs' - https://github.com/ansible/ansible/issues/71890 (samccann, 19:15:29)

  4. https://github.com/ansible/ansible/issues/71890 -- Move policies to docs.ansible.com with partial policies around managing that content (see issue for details) (abadger1999, 19:18:44)
    1. POLL: We will move policies to docs.ansible.com using the policies in https://github.com/ansible/ansible/issues/71890 for managing that content (abadger1999, 19:19:40)
    2. ACTION: gundalow to weigh in on https://github.com/ansible/ansible/issues/71890 (abadger1999, 19:21:43)
    3. ACTION: felixfontein to weigh in on https://github.com/ansible/ansible/issues/71890 (abadger1999, 19:21:50)
    4. 71890 (move policies to docs.ansible.com) approved with +6, none opposed. (abadger1999, 19:22:19)

  5. Open floor (abadger1999, 19:22:44)
    1. https://badges.fedoraproject.org/badge/dancing-with-toshio (abadger1999, 19:24:39)
    2. > If you'd like to attend Ansible Contributor Summit, please check this and register: https://github.com/ansible/community/wiki/Contributor-Summit (abadger1999, 19:24:53)
    3. calling for talk contribution for Contrib Summit day 1 (for new contributors). If you think you have something to share with potential new contributors, ping cybette here on IRC (abadger1999, 19:27:29)


Meeting ended at 19:37:57 UTC (full logs).

Action items

  1. samccann - remove references to releases.ansible.com from docs. official place to get ansible is now pypi
  2. docs team to add an item to the docs release checklist for removing devel-only pages
  3. gundalow to weigh in on https://github.com/ansible/ansible/issues/71890
  4. felixfontein to weigh in on https://github.com/ansible/ansible/issues/71890


Action items, by person

  1. gundalow
    1. gundalow to weigh in on https://github.com/ansible/ansible/issues/71890
  2. samccann
    1. samccann - remove references to releases.ansible.com from docs. official place to get ansible is now pypi
  3. UNASSIGNED
    1. docs team to add an item to the docs release checklist for removing devel-only pages
    2. felixfontein to weigh in on https://github.com/ansible/ansible/issues/71890


People present (lines said)

  1. abadger1999 (91)
  2. samccann (52)
  3. andersson007_ (41)
  4. gundalow (19)
  5. acozine (14)
  6. zodbot (11)
  7. aminvakil (8)
  8. cybette (8)
  9. sivel (6)
  10. geerlingguy (4)
  11. github-linkbot (3)
  12. dmsimard (2)
  13. tadeboro (2)


Generated by MeetBot 0.1.4.