ansible_community_meeting
MINUTES

#ansible-community: Ansible Community Meeting

Meeting started by felixfontein at 18:00:11 UTC (full logs).

Meeting summary

    1. agenda: https://github.com/ansible/community/issues/539#issuecomment-668229998 (felixfontein, 18:02:01)
    2. https://github.com/ansible-collections/overview/blob/9d8caa4b6c6dc5c6d96244ddac63f7f7f0a07532/collection_requirements.rst is anyone more successful? (felixfontein, 18:12:23)
    3. https://github.com/ansible-collections/overview/pull/94 has been merged (felixfontein, 18:17:16)

  1. https://gist.github.com/felixfontein/65a86c4fe47e9c645eebadd52d8b0d5c (felixfontein, 18:17:34)
    1. suggested edits to https://gist.github.com/felixfontein/65a86c4fe47e9c645eebadd52d8b0d5c needed TODAY if possible (samccann, 18:22:44)
    2. announcement is here, create PRs if you want something changed: https://github.com/ansible-collections/overview/blob/master/tmp-announcement.md (felixfontein, 18:28:30)
    3. AGREED: let's use acozine's suggestion: `(unless you request an exception at a community working group meeting and go through a demanding manual process to vouch for backwards compatibility . . . you want to avoid this!)` (with link) (felixfontein, 18:51:26)

  2. should we do a 1.1.0 release for c.g and c.n on 2020-08-18 (i.e. last date before freeze)? (felixfontein, 18:53:42)
    1. https://github.com/ansible-collections/overview/pull/101 (acozine, 19:01:19)
    2. https://www.merriam-webster.com/dictionary/revving (felixfontein, 19:06:45)
    3. AGREED: release 1.1.0 of c.g and c.n before 2.10.0 beta freeze if there's content (5 x +1, 1 x 0) (felixfontein, 19:12:18)
    4. https://galaxy.ansible.com/community/azure (felixfontein, 19:19:13)

  3. open floor (felixfontein, 19:20:16)


Meeting ended at 19:25:27 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. felixfontein (131)
  2. andersson007_ (43)
  3. samccann (37)
  4. acozine (31)
  5. abadger1999 (20)
  6. baptistemm (18)
  7. zodbot (13)
  8. cyberpear (10)
  9. geerlingguy (3)
  10. gregdek (2)
  11. bcoca (1)


Generated by MeetBot 0.1.4.