ansible_community_meeting
MINUTES

#ansible-community: Ansible Community Meeting

Meeting started by felixfontein at 18:00:40 UTC (full logs).

Meeting summary

  1. https://github.com/ansible/community/issues/539 (felixfontein, 18:02:08)
    1. ACTION: abadger to draft and send a schedule email. (felixfontein, 18:05:54)
    2. ACTION: felixfontein rebase ansible-collections/overview#82 (felixfontein, 18:13:30)
    3. #82 is merged (felixfontein, 18:23:52)
    4. AGREED: we SUGGEST collections should make sure that removals happen at least two ansible versions after the deprecation (or one, if the deprecation happens in 2.x.0) (6 x yes, 0 x no) (felixfontein, 18:37:30)

  2. https://github.com/ansible-collections/overview/issues/88 (felixfontein, 18:40:07)
    1. https://docs.ansible.com/ansible/devel/community/development_process.html#changelogs (samccann, 18:43:17)

  3. open floor (felixfontein, 19:07:32)
    1. ACTION: acozine to massage the schedule email into a roadmap page once it is approved and sent. (abadger1999, 19:22:33)


Meeting ended at 19:28:11 UTC (full logs).

Action items

  1. abadger to draft and send a schedule email.
  2. felixfontein rebase ansible-collections/overview#82
  3. acozine to massage the schedule email into a roadmap page once it is approved and sent.


Action items, by person

  1. acozine
    1. acozine to massage the schedule email into a roadmap page once it is approved and sent.
  2. felixfontein
    1. felixfontein rebase ansible-collections/overview#82


People present (lines said)

  1. felixfontein (85)
  2. abadger1999 (37)
  3. acozine (35)
  4. samccann (19)
  5. gundalow (15)
  6. zodbot (11)
  7. cyberpear (8)
  8. andersson007_ (6)
  9. baptiste1m (2)


Generated by MeetBot 0.1.4.