ansible_community_meeting
MINUTES

#ansible-community: Ansible Community Meeting

Meeting started by gundalow at 18:00:01 UTC (full logs).

Meeting summary

  1. Updates (gundalow, 18:02:09)
    1. Lots of branches have swapped to `main`, we've seen zero issues so far (gundalow, 18:09:01)
    2. New Collections: community.digitalocean & community.proxysql are running, community.mysql will be done shortly (gundalow, 18:09:58)
    3. ansible 2.10 alpha2 has been released (gundalow, 18:10:14)
    4. Theres been great progress in updating all the collections included in 2.10 to use FQCN in documentation `M()` and `SEEALSO`, each repo will have an issue tracking what needs doing (gundalow, 18:12:40)
    5. https://github.com/ansible-collections/community.azure/issues/4 (acozine, 18:12:55)
    6. AGREED: infoblox and infinidat are being included from `communtiy.general` for ansible-2.10, even though their collections exist, they are not correct (and missed the deadline) https://github.com/infobloxopen/infoblox-ansible/issues/7 https://github.com/Infinidat/ansible-infinidat-collection/issues/1 (gundalow, 18:17:40)
    7. Contributor Summit Summary: https://meetbot.fedoraproject.org/ansible-community/2020-07-06/ansible_contributors_summit.2020-07-06-10.57.html (gundalow, 18:34:57)
    8. Contributor Summit Log: https://meetbot.fedoraproject.org/ansible-community/2020-07-06/ansible_contributors_summit.2020-07-06-10.57.log.html (gundalow, 18:35:08)
    9. Contributor Summit Videos: https://www.youtube.com/playlist?list=PL0FmYCf7ocrbmgUsXJFqJrIKQRg9hz02h (gundalow, 18:35:50)

  2. https://github.com/ansible/proposals/issues/179 (felixfontein, 18:39:00)
    1. We will add proposals to The Bullhorn so they get a wider audiance. This includes Community, Content Team, etc (gundalow, 18:48:09)
    2. AGREED: we will revisit ansible-base vs semver (proposal#179) two months after Ansible 2.10 has been released (gundalow, 18:51:28)
    3. https://github.com/ansible-collections/overview/pull/82 (felixfontein, 18:53:07)

  3. open floor (gundalow, 18:54:21)
    1. ACTION: gundalow to finish https://github.com/ansible-collections/overview/pull/82 (gundalow, 18:54:37)
    2. ANSIBLE IS HIRING FOR THE COMMUNITY TEAM (gundalow, 19:19:00)
    3. If you would like to know more, feel free to ping me (gundalow, 19:22:42)


Meeting ended at 19:33:06 UTC (full logs).

Action items

  1. gundalow to finish https://github.com/ansible-collections/overview/pull/82


Action items, by person

  1. gundalow
    1. gundalow to finish https://github.com/ansible-collections/overview/pull/82


People present (lines said)

  1. felixfontein (97)
  2. gundalow (66)
  3. samccann (33)
  4. andersson007_ (25)
  5. acozine (25)
  6. abadger1999 (22)
  7. Jmainguy (14)
  8. zodbot (10)
  9. gundalow___ (3)
  10. persysted (2)
  11. cybette (1)


Generated by MeetBot 0.1.4.