ansible_community_meeting
MINUTES

#ansible-community: Ansible Community Meeting

Meeting started by gundalow at 18:07:14 UTC (full logs).

Meeting summary

    1. agenda: https://github.com/ansible/community/issues/539 (felixfontein, 18:08:30)
    2. last community.general / community.network release questions: https://github.com/ansible/community/issues/539#issuecomment-642218822 (felixfontein, 18:08:51)

  1. version 1.0.0 of community.general and community.network: when will it happen? (felixfontein, 18:09:26)
    1. current ansible-base roadmap: https://github.com/ansible/ansible/blob/devel/docs/docsite/rst/roadmap/ROADMAP_2_10.rst (felixfontein, 18:11:39)
    2. ansible-base beta 1 should be today (gundalow, 18:13:56)
    3. AGREED: 1.0.0 to be released in last week of july (might slip if ansible-base RC1 hasn't been released by then), 2.0.0 for somewhen in January 2021, 3.0.0 somehwn in mid 2021, 4.0.0 in beginning of 2022, etc. (6 yes, 0 no) (felixfontein, 18:28:49)

  2. should 1.0.0 have a freeze period, and if yes, how long? (felixfontein, 18:30:24)
    1. AGREED: 1.0.0 is released with no freeze (7 yes, 1 abstain, 0 no) (felixfontein, 18:56:04)
    2. AGREED: if necessary, we deviate from the minor release cycle, especially when an ansible release is coming up, to get bugs fixed (felixfontein, 18:59:26)
    3. consensus seems to be that every PR should eventually have a changelog fragment (with the `trivial` category if necessary), but right now it's not a priority (felixfontein, 19:09:52)

  3. open floor (felixfontein, 19:10:29)


Meeting ended at 19:20:12 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. felixfontein (111)
  2. gundalow (28)
  3. samccann (22)
  4. abadger1999 (16)
  5. andersson007_ (13)
  6. acozine (13)
  7. zodbot (12)
  8. cyberpear (10)
  9. gregdek (8)
  10. nitzmahone (5)
  11. mattclay (1)
  12. rbergeron (0)


Generated by MeetBot 0.1.4.