ansible_contributor_experience_working_group
MINUTES

#ansible-community: Ansible Contributor Experience Working Group

Meeting started by gundalow at 19:00:18 UTC (full logs).

Meeting summary

    1. Agenda https://github.com/ansible/community/issues/390#issuecomment-453070703 (gundalow, 19:04:53)

  1. Webinar: How to Make Your Mark: Ansible Community Contributions (gundalow, 19:05:05)
    1. Webinar info & sign up page https://www.ansible.com/resources/webinars-training/ansible-community-contributions (gundalow, 19:05:21)
    2. acozine and myself will be doing a presentation at the end of the month on Contributing to Ansible. Aim of this is to encourage new contributors and direct people to give useful contributions. Detail the various ways to contribute, and that you don't need to be a Python export (gundalow, 19:06:43)
    3. Will also give this as a cutdown 10 minute version at London's Ansible Automates a few days before (gundalow, 19:11:22)
    4. ACTION: gundalow Look at John McDonough (Cisco) presentation from Austin (gundalow, 19:14:02)
    5. ACTION: gundalow put presentation outline somewhere public (gundalow, 19:16:55)
    6. If you have ideas let me know (gundalow, 19:17:05)

  2. New Working Groups (gundalow, 19:17:13)
    1. New AIX Working Group: https://github.com/ansible/community/issues/421 (gundalow, 19:17:36)
    2. New Solaris Working Group: https://github.com/ansible/community/issues/422 (gundalow, 19:17:50)

  3. GitHub improvements (gundalow, 19:21:12)
    1. GitHub: General, Ansibullbot & Scaling issues https://github.com/ansible/community/issues/357 (gundalow, 19:21:31)
    2. I've made contact with one of the Program Managers at GitHub and going to go through https://github.com/ansible/community/issues/357 with them. So any ideas of what may make our GitHub lives easier please add to #357 (or discuss in #ansible-community) (gundalow, 19:22:21)


Meeting ended at 19:32:58 UTC (full logs).

Action items

  1. gundalow Look at John McDonough (Cisco) presentation from Austin
  2. gundalow put presentation outline somewhere public


Action items, by person

  1. gundalow
    1. gundalow Look at John McDonough (Cisco) presentation from Austin
    2. gundalow put presentation outline somewhere public


People present (lines said)

  1. gundalow (59)
  2. zodbot (7)
  3. kenp (6)
  4. ChrisShort (4)
  5. agaffney (1)
  6. shaps (1)
  7. Xaroth (1)


Generated by MeetBot 0.1.4.