ansible_contributor_experience_working_group
MINUTES

#ansible-community: Ansible Contributor Experience Working Group

Meeting started by gundalow at 19:00:44 UTC (full logs).

Meeting summary

    1. agenda https://github.com/ansible/community/issues/390 (gundalow, 19:05:23)
    2. Please subscribe to agenda, after each meeting I'll put a summary in (gundalow, 19:05:47)

  1. Improving Docs: /community and /dev_guide (gundalow, 19:06:19)
    1. aka Helping new contributors figure out how to navigate our processes (gundalow, 19:06:31)
    2. As per previous meeting, this PR is about making it easier for new contributors to understand the process and highlight existing documentation (gundalow, 19:11:56)
    3. existing "How can I help" page https://docs.ansible.com/ansible/devel/community/how_can_I_help.html (gundalow, 19:16:00)
    4. ACTION: gundalow https://docs.ansible.com/ansible/latest/community/development_process.html refactor should include https://help.github.com/articles/fork-a-repo/# etc (gundalow, 19:29:37)
    5. http://docs.testing.ansible.com/ansible/latest/community/index.html (acozine, 19:42:08)

  2. Open Floor (gundalow, 19:53:26)


Meeting ended at 20:01:56 UTC (full logs).

Action items

  1. gundalow https://docs.ansible.com/ansible/latest/community/development_process.html refactor should include https://help.github.com/articles/fork-a-repo/# etc


Action items, by person

  1. gundalow
    1. gundalow https://docs.ansible.com/ansible/latest/community/development_process.html refactor should include https://help.github.com/articles/fork-a-repo/# etc


People present (lines said)

  1. gundalow (67)
  2. acozine (22)
  3. shaps (20)
  4. apple4ever (13)
  5. felixfontein (11)
  6. samccann (11)
  7. zodbot (9)
  8. misc (8)
  9. dmsimard (0)


Generated by MeetBot 0.1.4.