posse_rit_planning
MINUTES

#teachingopensource Meeting

Meeting started by mchua at 01:16:37 UTC (full logs).

Meeting summary

  1. agenda (mchua, 01:17:05)
    1. 1) make sure ctyler's travel logistics will be taken care of (mchua, 01:17:24)
    2. 2) make sure ctyler and dshein know how they'll work together to prepare for teaching (mchua, 01:17:47)
    3. 3) make sure we know what curriculum/material development, setup, etc. needs to happen to give ctyler and dshein the informational resources they need for teaching (mchua, 01:18:11)
    4. 4) make sure we know what *people* resources need to be where, remotely, for POSSE RIT (mchua, 01:18:25)

  2. ctyler's travel logistics (mchua, 01:18:54)
    1. ACTION: mchua see if we can get instructor stipends paid up-front (mchua, 01:23:07)
    2. ctyler can book his own travel and settle up financials afterwards if stipend is paid up-front (mchua, 01:23:41)

  3. ctyler and dshein syncing up re: teaching beforehand (mchua, 01:24:17)
    1. IDEA: first Dave-Chris meeting should involve going through applications and pinging individual attendees (mchua, 01:28:16)

  4. things to prep (mchua, 01:30:08)
    1. need to ensure building has wifi with ssh, irc ports open (mchua, 01:31:46)
    2. need to ensure non RIT attendees have parking passes and access permits (mchua, 01:32:00)
    3. need to ensure laptops are available and prepared with Fedora; kickstart needs to be determined (mchua, 01:33:02)
    4. ACTION: ctyler take lead on making sure infrastructure requirements are taken care of by RIT (mchua, 01:33:46)
    5. http://teachingopensource.org/index.php/POSSE_curriculum (mchua, 01:36:24)
    6. several TOS professors will be getting together to hack on student learning materials 2 weeks from now, will try to make as useful as possible for POSSE RIT (mchua, 01:36:49)

  5. off-topic catchup (ctyler, 01:39:44)
    1. IDEA: day in the life of cdot video (mchua, 01:51:40)


Meeting ended at 01:53:33 UTC (full logs).

Action items

  1. mchua see if we can get instructor stipends paid up-front
  2. ctyler take lead on making sure infrastructure requirements are taken care of by RIT


Action items, by person

  1. ctyler
    1. ctyler take lead on making sure infrastructure requirements are taken care of by RIT
  2. mchua
    1. mchua see if we can get instructor stipends paid up-front


People present (lines said)

  1. mchua (103)
  2. ctyler (48)
  3. zodbot (4)


Generated by MeetBot 0.1.4.