teachingopensource
MINUTES

#teachingopensource Meeting

Meeting started by sdziallas at 07:10:20 UTC (full logs).

Meeting summary

  1. POSSE Doha -- Log (sdziallas, 07:10:48)
    1. http://teachingopensource.org/index.php/POSSE_modules#POSSE_001_-_POSSE_intensive (mchua, 07:11:15)
    2. http://www.ircbeginner.com/ircinfo/ircc-commands.html (mchua, 07:46:37)
    3. http://fedoraproject.org/wiki/User:Sdz (mchua, 07:49:42)
    4. http://openetherpad.org/posse-doha (mchua, 07:53:00)
    5. http://teachingopensource.org/index.php?title=Special:UserLogin&type=signup (rrix, 07:58:59)
    6. We will pause twice - 11:15 and 11:20 - to see where people are. (mchua, 08:01:52)
    7. IRC clients support tab-completion. (mchua, 08:02:43)
    8. http://teachingopensource.org/index.php/User:Intiha (affan_, 08:12:17)
    9. CHECK IN TIME! (mchua, 08:13:59)
    10. http://teachingopensource.org/index.php/User:Bilal (bilal, 08:24:18)
    11. ACTION: mchua blog discussion notes from lunch for bilal (mchua, 08:30:49)
    12. http://openetherpad.org/posse-doha (mchua, 08:35:39)


Meeting ended at 09:04:52 UTC (full logs).

Action items

  1. mchua blog discussion notes from lunch for bilal


Action items, by person

  1. bilal
    1. mchua blog discussion notes from lunch for bilal
  2. mchua
    1. mchua blog discussion notes from lunch for bilal


People present (lines said)

  1. mchua (183)
  2. rrix (73)
  3. bilal (71)
  4. affan_ (53)
  5. saquib (53)
  6. citizenben (34)
  7. sdziallas (21)
  8. ricky (5)
  9. zodbot (3)
  10. mchua_afk (2)


Generated by MeetBot 0.1.4.