teachingopensource
-
17.49
-
September 02, 2010
-
teachingopensource
#teachingopensource Meeting
Meeting started by mchua at 17:49:00 UTC
(full logs).
Meeting summary
- Agenda (mchua, 17:49:06)
- * Curriculum status (mchua,
17:50:04)
- * Staffing and travel logistics status
(mchua,
17:50:10)
- * Budget status (mchua,
17:50:13)
- * Enrollment/recruitment status (mchua,
17:50:18)
- * Visitors and guest lecturers status
(mchua,
17:50:29)
- * PR status (mchua,
17:50:34)
- Curriculum status (mchua, 17:51:20)
- http://teachingopensource.org/index.php/POSSE_South_Africa#Topic_Schedule
(mchua,
17:52:06)
- Staffing and travel logistics status (mchua, 17:54:30)
- Instructors confirmed: Mel Chua and Jan
Wildeboer (mchua,
17:54:38)
- Tech guru - we have somebody, will confirm
availability and travel details and then announce (mchua,
17:54:58)
- ACTION: mchua ask
ctyler to set up a posse-southafrica mailing list (mchua,
18:04:36)
- ACTION: mchua update
attendees page with hotel information (mchua,
18:04:49)
- Budget status (mchua, 18:08:15)
- http://teachingopensource.org/index.php/POSSE_South_Africa_Planning#Budget
(mchua,
18:09:21)
- Right now our estimate is at $5200 of budget,
not counting hotels and expenses. This is definitely an
overestimate. (mchua,
18:10:14)
- ACTION: mchua book
remaining travel and hotel for instructors so we know how much
budget we have left (mchua,
18:19:38)
- http://teachingopensource.org/index.php/HOWTO_plan_a_POSSE#Find_space
(mchua,
18:21:41)
- need ports 80 (web), 23 (ssh), and 6667 (IRC)
open (mchua,
18:21:52)
- Enrollment/recruitment status (mchua, 18:22:50)
- http://teachingopensource.org/index.php/POSSE_South_Africa#Professors
(mchua,
18:23:15)
- ACTION: mchua get
micadeyeye a recruitment poster for POSSE (mchua,
18:35:07)
- ACTION: mchua email
micadeyeye the list of applications she's already gotten
(mchua,
18:37:43)
- Visitors and guest lecturers status (mchua, 18:41:14)
- ACTION: mchua get
micadeyeye admin privs on posse-southafrica list so he can add
visitors to the list (mchua,
18:41:59)
- PR (mchua, 18:43:17)
- IDEA: Joint press
release (mchua,
18:44:00)
- IDEA: get reporters to
come and cover the event (mchua,
18:44:08)
- ACTION: mchua
followup with Kara on draft of press release (mchua,
18:46:24)
- AGREED: 10am
(Raleigh) 4pm (Cape Town) next Thursday is our next meeting
(mchua,
18:53:44)
Meeting ended at 18:54:36 UTC
(full logs).
Action items
- mchua ask ctyler to set up a posse-southafrica mailing list
- mchua update attendees page with hotel information
- mchua book remaining travel and hotel for instructors so we know how much budget we have left
- mchua get micadeyeye a recruitment poster for POSSE
- mchua email micadeyeye the list of applications she's already gotten
- mchua get micadeyeye admin privs on posse-southafrica list so he can add visitors to the list
- mchua followup with Kara on draft of press release
Action items, by person
- mchua
- mchua ask ctyler to set up a posse-southafrica mailing list
- mchua update attendees page with hotel information
- mchua book remaining travel and hotel for instructors so we know how much budget we have left
- mchua get micadeyeye a recruitment poster for POSSE
- mchua email micadeyeye the list of applications she's already gotten
- mchua get micadeyeye admin privs on posse-southafrica list so he can add visitors to the list
- mchua followup with Kara on draft of press release
- micadeyeye
- mchua get micadeyeye a recruitment poster for POSSE
- mchua email micadeyeye the list of applications she's already gotten
- mchua get micadeyeye admin privs on posse-southafrica list so he can add visitors to the list
People present (lines said)
- mchua (159)
- micadeyeye (81)
- zodbot (3)
- jadudm (1)
Generated by MeetBot 0.1.4.