posse_check-in
LOGS
19:00:59 <mchua> #startmeeting
19:00:59 <zodbot> Meeting started Tue Jun  1 19:00:59 2010 UTC.  The chair is mchua. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:59 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:01:06 <mchua> #meetingname POSSE check-in
19:01:06 <zodbot> The meeting name has been set to 'posse_check-in'
19:01:17 <mchua> #topic This summer's POSSEs
19:01:36 <mchua> kwurst, RITSteve: dates coming up. :) how are things?
19:01:47 <mchua> RITSteve, I know I need to get Michelle those IT forms - parking passes have also arrived.
19:01:49 <RITSteve> all's well
19:01:55 <RITSteve> cool
19:02:17 <RITSteve> zap her a quick "I hear you" so that she knows you're on it if you can today
19:02:19 * mchua nods
19:02:55 <RITSteve> Far as I know things are on schedule
19:03:31 <mchua> Yep. Things look pretty set to me as well.
19:03:33 <RITSteve> Have a bunch of RIT specific thoughts, dunno if here's the right place or after general meeting
19:03:39 <mchua> Here's the right place.
19:04:01 <RITSteve> Ok,  first oof, and Ihope applicable elsewhere is the non-coders
19:04:04 * mchua nods.
19:04:06 <mchua> Absolutely applicable.
19:05:10 <RITSteve> Is the "deBug" stuff accessible to them, ie here's how to beat up on a program, here's how to note when something is broke and report it, here's how to ask for features?
19:05:24 <mchua> kwurst, RITSteve: what information do you need from me re finding/recommending a place for Thursday dinner, btw? kwurst, i think you're all set; RITSteve, not sure.
19:05:47 <kwurst> Restaurant reservation is made for Worcester.
19:05:48 <mchua> RITSteve: I absolutely think so. Perhaps not to the same degree, but they need to learn how to communicate those things back up to developers (or other upstream contributors - design/docs/artwork can be broken, too.)
19:06:01 <mchua> kwurst: Excellent. Place/time? I'm sending invitations.
19:06:23 <kwurst> I needed to give them a credit card to hold the reservation, but since they won't charge until after dinner, I gave them mine.
19:06:29 <RITSteve> As far as food sunday and thursday, just give me preferences around food type, $ per head and distance and I'll send you appropriate inf
19:06:32 <mchua> RITSteve: Even if someone's a developer, they won't be able to do all the development on every program they use, so bug reporting is a skill that everyone needs.
19:06:35 * mchua nods
19:07:01 <RITSteve> Yah, just wanted to know if debug was non-nerd accewssible ;-)
19:07:41 <RITSteve> I think what we can do with them after that is since they have specific interests help them chase down the kind of stuff they wanna use, beat it up, report on it and ask for features
19:07:52 <kwurst> The dinner is at 7:00pm at Maxwell Silverman's Toolhouse (http://www.maxwellmaxine.com/maxwells.html)
19:07:57 <RITSteve> will help them better form ideas of what's out there and what they'd like to see improved and built
19:08:12 <mchua> #info Worcester dinner The dinner is at 7:00pm at Maxwell Silverman's Toolhouse (http://www.maxwellmaxine.com/maxwells.html)
19:08:16 <mchua> RITSteve: Yep, that sounds great.
19:08:32 <mchua> RITSteve: I've actually found that nontechnical people given a bit of guidance tend to write better bug reports than devs
19:08:50 <mchua> who sometimes submit these incomprehensible technical spews that don't actually diagnose the root problem.
19:09:13 <RITSteve> We can have them work with Remy to identify appropriate hacktivist stuff and beat it up
19:09:27 <kwurst> I made reservations for 15. Let me know if that needs to be increased. At last count we had 7 participants, 3 instructors, so 5 community members?
19:10:04 <kwurst> Heidi Ellis says she plans to attend the dinner, so make sure you count her as one of the 5 community members.
19:10:17 <mchua> kwurst: Yep - oh, that's excellent! I've been looking forward to meeting her in person for some time.
19:10:23 <mchua> I thought I wouldn't get to until FIE in October, though.
19:10:26 <mchua> RITSteve: Excellent.
19:10:41 <mchua> We've got a remix image coming - sdziallas is composing it right now, for both Worcester and RIT.
19:10:42 <RITSteve> Ok, next thought goes to set-up
19:10:49 <mchua> #info We've got a remix image coming - sdziallas is composing it right now, for both Worcester and RIT.
19:10:55 <mchua> hello, micadeyeye!
19:11:01 <micadeyeye> hi mchua
19:11:23 <kwurst> mchua: So does that count agree with yours? Or should I up the number of seats in the reservation?
19:11:25 <mchua> micadeyeye: we're just getting through RIT and Worcester stuff real quick, and then I'll be pinging quaid on California, and you and KageSenshi on South Africa and Malaysia.
19:11:29 <RITSteve> While we do have hardware available for loan, some folks are Mac based, do we have something that they can use to set-up before they come or first thing Monday?
19:11:29 <mchua> kwurst: That count agrees with mine.
19:11:41 <mchua> kwurst: I also think we have enough wiggle room there that if we have one more attendee, say, we'll have enough seats still.
19:12:03 <micadeyeye> mchua: great.
19:12:17 <mchua> RITSteve: They can still set up their accounts online, which is most of the setup we'll need to do beforehand (that just needs a web browser).
19:12:59 <RITSteve> Ok, is there an e-mail going out to tell them what to do there, or did it already go out and I missed it?
19:13:08 <kwurst> mchua: I sent out parking pass info on the list earlier today. Did you see it go by? It didn't work the first two times I tried - I had to fix my outgoing email...
19:13:22 <mchua> kwurst: It did go out - I think the list is working now.
19:14:04 <mchua> RITSteve: It will be going out - we had yet more last-minute regs (i should just bite the bullet and send that, though, instead of waiting for everyone to be on-list.)
19:14:22 <RITSteve> cool, who was last minute?
19:14:41 <kwurst> mchua: I'll send out directions for Sunday night/Monday morning so people can find the room.
19:15:39 * mchua nods, sounds good
19:15:41 <mchua> anything else?
19:15:48 <mchua> RITSteve: I'll send you an updated list at the end of the meeting.
19:15:54 <RITSteve> Dandy
19:16:09 <kwurst> Wifi accounts are created and working. Finally...
19:16:30 <RITSteve> You can also get me your food requirements list for Thursday and (if there's an informal thing SUnday night" as well
19:17:42 <RITSteve> Do we need to do anything with FOSSCon pre POSSE or are we all set with them?
19:17:59 <mchua> RITSteve: I believe we are set with FOSSCon.
19:18:03 <mchua> JonathanD: ^ right?
19:19:05 <mchua> RITSteve: vegetarian options but otherwise no preference, # of attendees + 10 (instructors + community members), within 20m driving of RIT, and figure on the order of $20-$25/head.
19:19:45 <RITSteve> Ok, will send you a few options for you to select from
19:19:53 * mchua nods
19:20:14 <mchua> RITSteve, kwurst: any other questions for POSSE Worcester/RIT? I think we're pretty much set, aside from RIT forms I need to send in, and making sure those intro emails hit the list.
19:20:23 <mchua> #action mchua send in RIT forms
19:20:33 <mchua> #action mchua invite community members for Worcester, RIT
19:20:38 <mchua> #action mchua send intro emails to Worcester, RIT
19:20:48 <kwurst> I think we're all set.
19:20:55 <RITSteve> nope, think I'm good for the moment.  Will ping you by e-mail if other thoughts occur
19:21:43 * mchua nods
19:21:44 <mchua> thanks, folks!
19:21:51 <mchua> #topic California and China
19:22:13 <mchua> #info China looks like it's going to be on for the 1st week of August; need to confirm budget with folks in Singapore, but if that goes through, we're set.
19:22:18 <mchua> quaid: California ping?
19:22:30 <mchua> #info California POSSE check-in happening here in ~40m, more updates then
19:22:36 <mchua> #topic Malaysia and South Africa
19:22:42 <mchua> micadeyeye: how's it going? :)
19:22:44 <mchua> KageSenshi: ^
19:23:09 <mchua> Any questions, or are you folks ok with moving forward with where you are right now? Instructors were the issue for both, iirc?
19:23:13 <micadeyeye> mchua: You said you were going to contact Jan.
19:23:33 <mchua> micadeyeye: so I did! I'll reping, haven't heard back yet.
19:23:55 <micadeyeye> okay.
19:24:43 <micadeyeye> I am optimistic that we will have some more attendees from neighbouring schools.
19:25:05 <micadeyeye> And I am yet to contact my colleagues in the Dept.
19:25:57 <mchua> micadeyeye: Sounds great - hopefully we'll hear a positive response from Jan, if not you and I will have to talk with humph_ about the potential for a Mozilla-based curriculum, and hopefully we can work that out.
19:26:04 <micadeyeye> The world cup is around the corner, most schools will be on break. So, I hope to contact my colleagues as soon as the school resumes.
19:26:17 <micadeyeye> Great.
19:26:41 <mchua> Any other questions?
19:26:52 <micadeyeye> How about tech guru(s)?
19:27:26 <mchua> micadeyeye: That depends on whether we're going to be doing Fedora or Mozilla, but if it's Fedora, Jan and I will work it out.
19:27:36 <mchua> For Mozilla, we'll ask the Mozilla community and find someone. :) I'm less worried about that.
19:27:46 <micadeyeye> Okay.
19:28:11 <JonathanD> mchua: I'm good.
19:28:14 <mchua> w00t.
19:28:22 <JonathanD> mchua: do you have any estimates on who might be staying?
19:29:13 <mchua> I'm guessing KageSenshi is sleeping since it's the middle of the night in Malaysia right now.
19:29:22 <mchua> JonathanD: Not yet - I don't think we'll know until the start of the actual POSSE week.
19:29:28 <mchua> But you'll have myself and ctyler and lmacken if nothing else.
19:29:30 <JonathanD> Thats fine.
19:31:27 <mchua> micadeyeye: Any other questions, or do you think you're set for now?
19:31:47 <micadeyeye> no question.
19:33:03 <mchua> Ok, in that case I think we're set.
19:33:08 <mchua> And can end early today. :)
19:33:16 <mchua> And... I have some pings to send out - will send notes to list..
19:33:17 <mchua> thanks all!
19:33:18 <micadeyeye> great.
19:33:27 <mchua> POSSE California check-in meeting here in 27 minutes.
19:33:27 <mchua> 200t.
19:33:29 <mchua> er, w00t.
19:33:34 <mchua> #endmeeting