posse_check-in
MINUTES

#teachingopensource Meeting

Meeting started by mchua at 19:00:59 UTC (full logs).

Meeting summary

  1. This summer's POSSEs (mchua, 19:01:17)
    1. Worcester dinner The dinner is at 7:00pm at Maxwell Silverman's Toolhouse (http://www.maxwellmaxine.com/maxwells.html) (mchua, 19:08:12)
    2. We've got a remix image coming - sdziallas is composing it right now, for both Worcester and RIT. (mchua, 19:10:49)
    3. ACTION: mchua send in RIT forms (mchua, 19:20:23)
    4. ACTION: mchua invite community members for Worcester, RIT (mchua, 19:20:33)
    5. ACTION: mchua send intro emails to Worcester, RIT (mchua, 19:20:38)

  2. California and China (mchua, 19:21:51)
    1. China looks like it's going to be on for the 1st week of August; need to confirm budget with folks in Singapore, but if that goes through, we're set. (mchua, 19:22:13)
    2. California POSSE check-in happening here in ~40m, more updates then (mchua, 19:22:30)

  3. Malaysia and South Africa (mchua, 19:22:36)


Meeting ended at 19:33:34 UTC (full logs).

Action items

  1. mchua send in RIT forms
  2. mchua invite community members for Worcester, RIT
  3. mchua send intro emails to Worcester, RIT


Action items, by person

  1. mchua
    1. mchua send in RIT forms
    2. mchua invite community members for Worcester, RIT
    3. mchua send intro emails to Worcester, RIT


People present (lines said)

  1. mchua (70)
  2. RITSteve (21)
  3. micadeyeye (12)
  4. kwurst (10)
  5. zodbot (3)
  6. JonathanD (3)


Generated by MeetBot 0.1.4.