teachingopensource
MINUTES

#teachingopensource Meeting

Meeting started by mchua at 19:03:14 UTC (full logs).

Meeting summary

  1. Worcester (mchua, 19:03:45)
    1. POSSE Worcester: 7 confirmed attendees (mchua, 19:04:45)
    2. ACTION: mchua bring in food for Sunday night POSSE Worcester gathering, will be on-campus (mchua, 19:13:24)
    3. ACTION: kwurst check on POSSE Worcester parking passes (mchua, 19:13:31)
    4. ACTION: kwurst figure out food locales, esp. for Thursday night (mchua, 19:16:06)
    5. ACTION: mchua figure out Sugar-hackers-in-Boston --> Thursday dinner in Worcester logistics (mchua, 19:16:22)

  2. POSSE RIT (mchua, 19:22:09)
    1. RIT has 12 confimed and 2 more accepted likely to confirm, so predicted class size 14 (mchua, 19:22:26)
    2. RIT is almost all RIT profs, some nontechnical (mostly journalism/writing/open-content folks) (mchua, 19:22:42)
    3. RIT curriculum will also be Fedora/Sugar (mchua, 19:22:52)

  3. POSSE California (mchua, 19:24:20)
    1. recruitment for POSSE continues (mchua, 19:27:23)

  4. other POSSE business (mchua, 19:27:31)


Meeting ended at 19:32:28 UTC (full logs).

Action items

  1. mchua bring in food for Sunday night POSSE Worcester gathering, will be on-campus
  2. kwurst check on POSSE Worcester parking passes
  3. kwurst figure out food locales, esp. for Thursday night
  4. mchua figure out Sugar-hackers-in-Boston --> Thursday dinner in Worcester logistics


Action items, by person

  1. kwurst
    1. kwurst check on POSSE Worcester parking passes
    2. kwurst figure out food locales, esp. for Thursday night
  2. mchua
    1. mchua bring in food for Sunday night POSSE Worcester gathering, will be on-campus
    2. mchua figure out Sugar-hackers-in-Boston --> Thursday dinner in Worcester logistics


People present (lines said)

  1. mchua (69)
  2. kwurst (26)
  3. zodbot (2)


Generated by MeetBot 0.1.4.