teachingopensource
MINUTES

#teachingopensource Meeting

Meeting started by mchua at 19:02:43 UTC (full logs).

Meeting summary

    1. http://teachingopensource.org/index.php/POSSE_program_design#Agenda (mchua, 19:03:54)

  1. this summer's POSSEs (mchua, 19:04:46)
    1. ACTION: mchua get current POSSE attendee count to TOS list tonight (mchua, 19:11:44)

  2. future POSSEs (mchua, 19:15:06)
    1. POSSE-my venue is secured (KageSenshi, 19:15:49)
    2. we need a "how do we apply for RH funding for a POSSE anyway?" procedure. (mchua, 19:15:55)
    3. we need a "how do we get approved to be called a POSSE?" set of criteria. (mchua, 19:16:15)
    4. ACTION: KageSenshi find out which instructors are available to teach POSSE My (mchua, 19:18:47)
    5. RH is funding instructor expenses + stipend, Thursday dinner, and Sunday snacks for all 4 of this summer's POSSEs. (mchua, 19:24:49)


Meeting ended at 19:30:36 UTC (full logs).

Action items

  1. mchua get current POSSE attendee count to TOS list tonight
  2. KageSenshi find out which instructors are available to teach POSSE My


Action items, by person

  1. KageSenshi
    1. KageSenshi find out which instructors are available to teach POSSE My
  2. mchua
    1. mchua get current POSSE attendee count to TOS list tonight


People present (lines said)

  1. mchua (83)
  2. KageSenshi (20)
  3. kwurst (17)
  4. mwhitehe (5)
  5. zodbot (3)
  6. quaid (2)
  7. ctyler (1)


Generated by MeetBot 0.1.4.