teachingopensource
MINUTES

#teachingopensource Meeting

Meeting started by quaid at 14:06:14 UTC (full logs).

Meeting summary

  1. Getting organized ... (quaid, 14:06:35)
    1. http://teachingopensource.org/index.php/Textbook_wiki2xml_conversion_sprint_20100326 (quaid, 14:07:37)
    2. http://teachingopensource.org/index.php/Textbook_wiki2xml_conversion_sprint_20100326#Requirements (quaid, 14:21:36)
    3. http://www.teachingopensource.org/index.php/Textbook_wiki2xml_conversion_sprint_20100326#Process (quaid, 18:48:34)
    4. ACTION: quaid to file bug about F11 mw-render needing python-dateutil >= 1.4 (quaid, 19:40:02)
    5. ACTION: quaid to file bug about F11 mw-render requiring odfpy==0.7.0 and current version is 0.8-3 (quaid, 19:42:38)
    6. http://fpaste.org/WLsv/ (quaid, 20:14:24)
    7. http://www.oscon.com/oscon2010/public/schedule/detail/13174 sounds cool: "Ingex is an open source product, built on FFmpeg and Linux and running on commodity hardware, which can replace tens of thousands of dollars worth of broadcast equipment in TV studios, developed by BBC R&D. We discuss the change management, commercial and ecosystem issues we have faced in getting Ingex used by the broadcasting industry, generally unawar (sumanah, 22:00:24)


Meeting ended at 23:09:46 UTC (full logs).

Action items

  1. quaid to file bug about F11 mw-render needing python-dateutil >= 1.4
  2. quaid to file bug about F11 mw-render requiring odfpy==0.7.0 and current version is 0.8-3


Action items, by person

  1. quaid
    1. quaid to file bug about F11 mw-render needing python-dateutil >= 1.4
    2. quaid to file bug about F11 mw-render requiring odfpy==0.7.0 and current version is 0.8-3


People present (lines said)

  1. quaid (66)
  2. gregdek (16)
  3. ianweller (11)
  4. ctyler (10)
  5. humph (10)
  6. sumanah (5)
  7. nb_ (3)
  8. zodbot (3)
  9. ctyler_ (1)


Generated by MeetBot 0.1.4.