gluster_bug_triage
LOGS
12:02:00 <hgowtham> #startmeeting Gluster Bug Triage
12:02:00 <zodbot> Meeting started Tue Jan 12 12:02:00 2016 UTC.  The chair is hgowtham. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:02:00 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:02:00 <zodbot> The meeting name has been set to 'gluster_bug_triage'
12:02:25 <hgowtham> #topic Roll Call
12:02:33 <hgowtham> #info agenda: https://public.pad.fsfe.org/p/gluster-bug-triage
12:02:44 * jiffin is here
12:02:49 * Manikandan is here
12:02:50 * skoduri is here
12:03:52 * ndevos is attending
12:03:54 <hgowtham> Expetcing a few more
12:04:02 <ndevos> 12:39  * kkeithley_ will be late to bug triage. Still haven't done anything with the NEW bugs filed against mainline
12:04:45 <hgowtham> okay then. shall we go ahead with the action tiems?
12:05:05 <ndevos> hgowtham: you're the boss, you decide :)
12:05:32 <hgowtham> #topic ndevos to propose some test-cases for minimal libgfapi test
12:06:13 <hgowtham> ndevos, as others arent here ahd to take up your action item
12:06:33 <ndevos> hgowtham: this is still on my TODO list
12:06:57 <ndevos> (one of which we maintain on the meeting etherpad)
12:07:06 <hgowtham> okay ndevos  moving it to the next week's AI
12:07:17 <ndevos> yes please!
12:07:29 <hgowtham> #action ndevos to propose some test-cases for minimal libgfapi test
12:08:18 <hgowtham> The other AI are from msvbhat hagarth and kkeithley_. as they aren't available im moving on to the next.
12:08:49 <hgowtham> #topic Group Triage
12:08:59 <hgowtham> #link https://public.pad.fsfe.org/p/gluster-bugs-to-triage
12:09:07 <hgowtham> #link http://gluster.readthedocs.org/en/latest/Contributors-Guide/Bug-Triage/
12:24:07 <hgowtham> once ndevos is done lets move to the next topic
12:24:10 <Manikandan> hgowtham, I have no updates on the bug automation, please move it to next week
12:25:40 <ndevos> hgowtham: done!
12:25:51 <hgowtham> #topic Open Floor
12:26:15 <hgowtham> #action     Manikandan/Nandaja will keep updating status of automatic bug flow to gluster-dev ML
12:26:30 <hgowtham> Anything else?
12:27:40 <Manikandan> hgowtham, nothing from my side
12:28:01 <hgowtham> jiffin, ndevos skoduri ^^
12:28:39 <ndevos> nope, I cant think of anything
12:29:59 <Manikandan> hgowtham, Can you host next week's meeting too, I may be on PTO
12:30:04 <hgowtham> Manikandan, sure
12:30:09 <Manikandan> hgowtham, thanks a lot :)
12:30:15 <hgowtham> Thanks everyone for attending
12:30:21 <hgowtham> #endmeeting